Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Cichlid Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 08-19-2013, 11:49 PM   #11
Aquarium Advice FINatic
 
Join Date: Nov 2011
Location: Atlanta, GA
Posts: 764
I think you could be underfiltered. The other problem is if your tank is a month old you may not be all the way cycled. 2 hang on back filters may not have enough area on your filter media to grow enough good bacteria to eat all the ammo your fish produce. Getting the Pleco out is good advice because they get too large for a 55. Research the ammonia/nitrate cycle and try and increase the ammount of bio media you have. You can add something like matrix or bio max to your filters to increase the good bacteria, however it takes time for the good bacteria to colonize. You will just have to test daily and be prepared to keep changing water. Start planning to get a better filter system or a sump. Keep asking questions and doing research. Lots of good information on here. Remember the key is water changes, and Prime. Ditch the ammo reducing additives as stated above they are a band aid.

good luck
Justin
__________________

__________________
Jmedic25 is offline   Reply With Quote
Old 08-20-2013, 12:25 AM   #12
Aquarium Advice Activist
 
Join Date: Jun 2013
Posts: 107
You have to be strict with the water changes every week with a new tank. Try feeding once a day. Skip one day of the week.

The member above is correct in suggesting better filtration. Hangover filter or canister filter should be above and beyond ( e.g. 50G tank = 150G/hr filter).

Hope all turns out well. Post pics?
__________________

__________________
Elkairos is offline   Reply With Quote
Old 08-22-2013, 04:42 PM   #13
Aquarium Advice Apprentice
 
DaDdyJustin's Avatar
 
Join Date: Aug 2013
Location: Carson city NV
Posts: 26
So I took your advice on the filter situation, and place both of the aqua 30 quite flows on one side and baught the marineland penguin 350 and places that on one side and it seemed like everything was fine but they started doing the same thing again scratching and breathing hard
__________________
DaDdyJustin is offline   Reply With Quote
Old 08-22-2013, 06:46 PM   #14
Aquarium Advice Obsessed
 
Mumma.of.two's Avatar


 
Join Date: Jul 2011
Location: Sunny Queensland, Australia
Posts: 11,132
That's because your tank is cycling.

Please read this:
http://www.aquariumadvice.com/articl...now/Page2.html
Mumma.of.two is offline   Reply With Quote
Old 08-22-2013, 09:52 PM   #15
Aquarium Advice Apprentice
 
DaDdyJustin's Avatar
 
Join Date: Aug 2013
Location: Carson city NV
Posts: 26
So what do I do now?
__________________
DaDdyJustin is offline   Reply With Quote
Old 08-23-2013, 09:43 AM   #16
Aquarium Advice Addict
 
Andrew McFadden's Avatar

POTM Champion
Tank of the Month Award
 
Join Date: Dec 2011
Location: johnstown, ohio
Posts: 7,919
Quote:
Originally Posted by DaDdyJustin View Post
So what do I do now?
Water changes and rehome some of the fish especially the pleco
__________________

__________________
Andrew McFadden is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








All times are GMT -4. The time now is 07:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.