Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Nano Reefs
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-11-2012, 11:29 AM   #1
Aquarium Advice Activist
 
Deejay62's Avatar
 
Join Date: Sep 2012
Posts: 100
28g Nano Cube Newbie

One one please tell me why my nano looks like a snow globe? The best way I could describe this here's a pic
Attached Thumbnails
Click image for larger version

Name:	image-3271526226.jpg
Views:	44
Size:	231.7 KB
ID:	118000   Click image for larger version

Name:	image-2512363631.jpg
Views:	53
Size:	198.8 KB
ID:	118001  

Click image for larger version

Name:	image-384169702.jpg
Views:	51
Size:	156.9 KB
ID:	118002   Click image for larger version

Name:	image-2495578247.jpg
Views:	48
Size:	163.2 KB
ID:	118003  

__________________

__________________
Deejay62 is offline   Reply With Quote
Old 09-11-2012, 11:59 AM   #2
Aquarium Advice Addict
 
DanS180's Avatar
 
Join Date: May 2012
Location: Blackwood, NJ
Posts: 3,346
What are your water parameters?? Are you using RO water??
__________________

__________________
DanS180 is offline   Reply With Quote
Old 09-11-2012, 12:01 PM   #3
Aquarium Advice Addict
 
Convict2161's Avatar
 
Join Date: Oct 2011
Location: Planet Earth
Posts: 14,818
Did you just dose calcium?
__________________
[SIGPIC][/SIGPIC]

"When creating an aqua scape, strive for the beauty of imperfection, as its art and there is no wrong or right, it's left open for interpretation" James Findley
Convict2161 is offline   Reply With Quote
Old 09-11-2012, 02:03 PM   #4
Aquarium Advice Activist
 
Deejay62's Avatar
 
Join Date: Sep 2012
Posts: 100
Quote:
Originally Posted by DanS180
What are your water parameters?? Are you using RO water??
Yes and they are fine. Thank you, I figured it out. It was the power head had a little air escaping and was spewing out air bubbles.
__________________
Deejay62 is offline   Reply With Quote
Old 09-11-2012, 02:04 PM   #5
Aquarium Advice Activist
 
Deejay62's Avatar
 
Join Date: Sep 2012
Posts: 100
Quote:
Originally Posted by Convict2161
Did you just dose calcium?
No. It was air escaping from the tubing connected to the power head got it fixed. No more snow globe!
Attached Thumbnails
Click image for larger version

Name:	image-1868548230.jpg
Views:	45
Size:	143.3 KB
ID:	118007  
__________________
Deejay62 is offline   Reply With Quote
Old 09-11-2012, 02:19 PM   #6
Aquarium Advice Addict
 
DanS180's Avatar
 
Join Date: May 2012
Location: Blackwood, NJ
Posts: 3,346
Glad you resolved your problem
__________________
DanS180 is offline   Reply With Quote
Old 09-11-2012, 02:20 PM   #7
Aquarium Advice Addict
 
Convict2161's Avatar
 
Join Date: Oct 2011
Location: Planet Earth
Posts: 14,818
Nice! I had a snow globe once die to calcium dosing was to high.
__________________

__________________
[SIGPIC][/SIGPIC]

"When creating an aqua scape, strive for the beauty of imperfection, as its art and there is no wrong or right, it's left open for interpretation" James Findley
Convict2161 is offline   Reply With Quote
Reply

Tags
28g, cube, nano, nano cube

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.