Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 06-29-2012, 08:50 PM   #1
Aquarium Advice Activist
 
cobra2003rg's Avatar
 
Join Date: May 2012
Posts: 112
Algae!!!!!!!

what the heck do i have to do to get the algae in my tank gone. it looks terrible
__________________

__________________
cobra2003rg is offline   Reply With Quote
Old 06-29-2012, 09:23 PM   #2
Aquarium Advice Addict
 
crister13's Avatar
 
Join Date: Aug 2011
Location: Princeton, NJ
Posts: 3,473
What are your parameters?
__________________

__________________
crister13 is offline   Reply With Quote
Old 06-29-2012, 09:27 PM   #3
Aquarium Advice Activist
 
cobra2003rg's Avatar
 
Join Date: May 2012
Posts: 112
1.024
0 0 0 ammonia nitrite nitrate
Ph 8.2
__________________
cobra2003rg is offline   Reply With Quote
Old 06-29-2012, 09:31 PM   #4
Aquarium Advice Addict
 
crister13's Avatar
 
Join Date: Aug 2011
Location: Princeton, NJ
Posts: 3,473
Phosphates? The algae is binding all of the nutrients that's why you don't see them in the test results.
__________________
crister13 is offline   Reply With Quote
Old 06-29-2012, 09:37 PM   #5
Aquarium Advice Activist
 
cobra2003rg's Avatar
 
Join Date: May 2012
Posts: 112
I don't test for phosphates
__________________
cobra2003rg is offline   Reply With Quote
Old 06-29-2012, 10:38 PM   #6
Aquarium Advice Addict
 
Schism's Avatar
 
Join Date: Dec 2011
Location: Lima, Ohio
Posts: 2,093
Quote:
Originally Posted by cobra2003rg
I don't test for phosphates
It would be a good idea. Algae is cause by nitrates and phosphates, you have a nutrient problem.
__________________

__________________
29g Mixed Reef, 150w 14k Phoenix MH w/ Moonlights, Reef Octopus BH1000 HOB Skimmer, Ecotech Vortech MP10es, ReefKeeper Lite (Plus), PH Probe, Temp Probe, ATO, Carbon/GFO Reactor.
Schism is offline   Reply With Quote
Reply

Tags
algae

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.