Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 12-22-2012, 05:56 PM   #1
Aquarium Advice Apprentice
 
Join Date: Aug 2012
Posts: 17
Algae

Is this good algae? It's on one rock of mine and that's it.

Click image for larger version

Name:	image-825223258.jpg
Views:	117
Size:	181.4 KB
ID:	139170
__________________

__________________
Bdisalvo is offline   Reply With Quote
Old 12-22-2012, 06:46 PM   #2
Aquarium Advice Addict
 
bskerrichard27's Avatar
 
Join Date: Nov 2011
Posts: 1,170
Its hair algae caused by excess nutrients, what's your water parameters.?
__________________

__________________
bskerrichard27 is offline   Reply With Quote
Old 12-22-2012, 06:55 PM   #3
Aquarium Advice Apprentice
 
Join Date: Aug 2012
Posts: 17
Not sure I don't have a test kit and haven't had tim to test it yet. Is it ok or do I need to do something about it?
__________________
Bdisalvo is offline   Reply With Quote
Old 12-22-2012, 07:02 PM   #4
Aquarium Advice Addict
 
bskerrichard27's Avatar
 
Join Date: Nov 2011
Posts: 1,170
Well it will get out of control fast if u have corals it will smother them ,also it means u have high phosphate and or nitrate both in high ppm can be detrimental to corals...
__________________
bskerrichard27 is offline   Reply With Quote
Old 12-22-2012, 07:06 PM   #5
Aquarium Advice Apprentice
 
Join Date: Aug 2012
Posts: 17
Hmm... I have a beautiful tank right now. Would you happen to have any solutions? Maybe a water change and a tang to snack on it??
__________________
Bdisalvo is offline   Reply With Quote
Old 12-22-2012, 08:28 PM   #6
Aquarium Advice Addict
 
woody390's Avatar
 
Join Date: Oct 2012
Posts: 1,041
How big is your tank? A lawnmower Blenny would sort is for you or a sea hare. Are you making water changes with tap water by chance?
__________________
woody390 is offline   Reply With Quote
Old 12-22-2012, 08:38 PM   #7
Aquarium Advice Apprentice
 
Join Date: Aug 2012
Posts: 17
Well it has been a while since I've done a water change but when I do I go get the pre mixed saltwater
__________________
Bdisalvo is offline   Reply With Quote
Old 12-22-2012, 08:39 PM   #8
Aquarium Advice Apprentice
 
Join Date: Aug 2012
Posts: 17
It's a 29 gallon tank
__________________
Bdisalvo is offline   Reply With Quote
Old 12-22-2012, 10:58 PM   #9
Aquarium Advice Activist
 
Join Date: Jun 2012
Posts: 147
how old is your system? if its new then that is normal.
advice would be:
#1clean the rock (wipe that algae off)
2 use only RO/DI or at least RO water.
3 get a clean-up crew (turbo snails)
4 don't over feed
get a sump or refugium if you don't have one and buy some chaetomorpha.
4 limit the lighting.

good luck!
__________________
TimaT is offline   Reply With Quote
Old 12-23-2012, 10:58 AM   #10
Aquarium Advice Addict
 
bavass's Avatar

POTM Champion
 
Join Date: Dec 2006
Location: Waynesboro Virginia
Posts: 1,797
Its a sign of high phospahets and nitrates it will get out of contorl. Do more frequent water chanegs, don't over feed, clean it off rocks, start running HC GFO in a reactor to lower phosphates
__________________

__________________
bavass is offline   Reply With Quote
Reply

Tags
algae

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.