Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-17-2017, 07:22 PM   #1
Aquarium Advice Newbie
 
Join Date: Sep 2017
Posts: 2
Algae

Hi
I have had ATI t5 above my 105 gallon tank 9 months since I run it I have grown diatoom algae and all parameters are good may you help me how can I run it without algae
The light working 10 hours on 70%
The bulbs :
3 coral plus
1 purple plus
4 blue plus
__________________

__________________
Musalami is offline   Reply With Quote
Old 09-17-2017, 07:45 PM   #2
Aquarium Advice Addict
 
Brookster123's Avatar
 
Join Date: Nov 2013
Location: Mass
Posts: 18,274
Pictures,.parameters and any other details please
__________________

__________________
I'm not really here... fell in the tank and my phone is just that smart
Brookster123 is offline   Reply With Quote
Old 09-18-2017, 12:54 AM   #3
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 18,362
After 9 months it is hard to believe it is diatoms unless you are using tap water, which may contain silicates.
Sniperhank is offline   Reply With Quote
Old 09-18-2017, 05:22 AM   #4
Aquarium Advice Newbie
 
Join Date: Sep 2017
Posts: 2
@Brookster123
No3 and po4 almost 0

@Sniperhank
i am using RODI withe silica buster filter
__________________
Musalami is offline   Reply With Quote
Old 09-19-2017, 01:12 AM   #5
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 18,362
Then you are getting a false reading from your tests due to the amount of algae in the system absorbing all the nutrients.
You will need to cut back on feeding, manually remove the algae during water changes; and do several large water changes on top of your weekly water changes until the issue is under control.
Sniperhank is offline   Reply With Quote
Reply

Tags
algae

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Algae, algae, algae. What kind is this? Meredith Freshwater & Brackish - Planted Tanks 9 02-06-2006 02:38 PM
Algae, algae, algae!!!! Please Help! Joshsmit56001 Saltwater Reef Aquaria 5 06-17-2004 07:23 PM
algae, algae, algae Heavyhootz Saltwater Reef Aquaria 3 02-05-2004 05:16 PM
Algae Algae Algae in my planted tank d9hp Freshwater & Brackish - Planted Tanks 13 05-17-2003 02:52 PM
Algae, Algae, Algae!!!! Freshwater & Brackish - Planted Tanks 16 01-14-2003 02:12 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.