Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 04-30-2013, 11:12 PM   #1
Aquarium Advice Apprentice
 
Join Date: Sep 2012
Posts: 39
algae showing up

Does anyone know what is causing this to show up in my tank? Its like a brownish gold showing up on the sand and the returns and on the sand its kind of thick mat. I do use rodi water with a reading of 0 tds the tank is 3 years old phosphates have always been about .33ppm and I have gotten them down to .11 in the last few weeks. Any clues? I haven't added anything new to the tank or changed anything.

Thanks

Click image for larger version

Name:	ForumRunner_20130430_200459.jpg
Views:	60
Size:	65.6 KB
ID:	170878



Click image for larger version

Name:	ForumRunner_20130430_200514.jpg
Views:	37
Size:	61.1 KB
ID:	170879
__________________
mikea213 is offline   Reply With Quote
Reply

Tags
algae

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 04:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.