Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-04-2009, 09:09 AM   #1
Aquarium Advice FINatic
 
buddha_red's Avatar
 
Join Date: Feb 2005
Location: Pasadena Texas 77504
Posts: 560
Send a message via ICQ to buddha_red
API phosphate tests

Anyone out there have trouble with api's kit? Im getting a faint blue/green reading that doesnt match the card. I have tested over and over and i get the same very faint blue'ish green color.

Should i switch tests?
__________________

__________________
Shane
"Only mistakes happen fast in aquariums"
"The solution to pollution is dulution"
buddha_red is offline   Reply With Quote
Old 02-04-2009, 09:11 AM   #2
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,249
It does sound like a problem if that`s not the color that`s supposed to be there. Maybe take it to your LFS and see what he says.
__________________

__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Old 02-04-2009, 09:17 AM   #3
Aquarium Advice FINatic
 
buddha_red's Avatar
 
Join Date: Feb 2005
Location: Pasadena Texas 77504
Posts: 560
Send a message via ICQ to buddha_red
I ordered a Salifert Phosphate Test Kit just in case. used a rebate card so it was free. didn't even cost me shipping! yea!

good idea about taking it to the local fish shop. Around here good ones are hard to find tho. the big chains have ran most of the lfs's out of business.
__________________
Shane
"Only mistakes happen fast in aquariums"
"The solution to pollution is dulution"
buddha_red is offline   Reply With Quote
Old 02-04-2009, 09:44 AM   #4
AA Team Emeritus
 
austinsdad's Avatar


 
Join Date: Mar 2004
Location: Accokeek, Maryland
Posts: 7,694
Funny, just had trouble with mine this weekend. Only tried once, but I got a yellowish color. I'll try again tonight. I think the kit is about a year old - at least since I had it. Never know how long it was on the shelf at the store.
__________________
-Ray-

"Life may not be the party we hoped for but while we are here we might as well dance!"

austinsdad is offline   Reply With Quote
Old 02-04-2009, 11:29 AM   #5
Sliced Bread
 
neilanh's Avatar


 
Join Date: Dec 2006
Location: Northern Virginia
Posts: 8,482
you know what's funny. I was looking online the other day for pictures of the cards to show someone. I found photos on APIs website, and they showed both the freshwater and saltwater cards side by side, well enough that you could see the difference in colors. But, my card, labeled saltwater, was a closer match to the freshwater card colors on my monitor.

I understand monitors don't necessarily depict true colors, but I thought it interesting that my saltwater card matched the freshwater labeled card pretty much exactly.

Then, I went digging for an old kit I had and found it's card. Also labeled saltwater, matched the saltwater card on my monitor.

Laid the 2 cards, both labeled saltwater, side by side, and they were different from one another.

Explain that one...
__________________
~Neilan
In the DC Metro Area? Check out GWAPA and WAMAS
neilanh is offline   Reply With Quote
Old 02-04-2009, 01:18 PM   #6
Aquarium Advice Activist
 
Copepod's Avatar
 
Join Date: Oct 2008
Location: Hills of Northern KY
Posts: 192
Just ran a Phosphate test for the heck of it.....my color is like a very light cooking oil...closer to the 0.00ppm of the FW card...this API test came from F&S a couple of months ago.

----------------

Curly
__________________
I wish I could walk my fish ....
Copepod is offline   Reply With Quote
Old 02-04-2009, 01:27 PM   #7
Aquarium Advice Activist
 
Copepod's Avatar
 
Join Date: Oct 2008
Location: Hills of Northern KY
Posts: 192
Sorry...I take that back...it came from LFS....code on bottom of box is:

17163 12063

And, saying that...coming from this particular store...it is probably very old.
__________________

__________________
I wish I could walk my fish ....
Copepod is offline   Reply With Quote
Reply

Tags
api, phosphate

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
API Test Kit Woody5465 Saltwater & Reef - Getting Started 7 07-29-2009 01:26 PM
API KH test brianf40us Saltwater & Reef - Getting Started 2 12-29-2008 01:30 AM
Api special lighting Saltwater Reef Aquaria 3 12-27-2008 09:26 PM
API master tk ?? tabbycat0282 Freshwater & Brackish - General Discussion 14 08-29-2008 01:45 PM
API Phosphate Test CaptainAhab Saltwater Reef Aquaria 3 07-31-2008 09:42 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.