Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 11-11-2004, 09:57 PM   #1
Aquarium Advice Freak
 
Join Date: Aug 2004
Location: Mass
Posts: 264
Are these RODI numbers good?

My tap water reading 271. After I process it through the RODI I get 51 to 70. The waste water is 205. Is that good?

Thanks
__________________

__________________
rdefino is offline   Reply With Quote
Old 11-11-2004, 10:42 PM   #2
Aquarium Advice FINatic
 
greenfish's Avatar
 
Join Date: Jun 2004
Location: Livermore, California USA
Posts: 631
My tap water is 250-400 (fluctuates a lot that's why I got RO/DI) but after it goes through my 5 stage RO/DI it reads 0 or sometimes 1.
__________________

__________________

greenfish is offline   Reply With Quote
Old 11-12-2004, 05:47 PM   #3
Aquarium Advice Addict
 
Join Date: May 2004
Location: Poughkeepsie, NY
Posts: 3,294
No thats not good for a ro/di...... It should be 0 with new filters. Do you have a RO or RO/DI unit and who makes it and how many stages.
__________________
9/02-125 REEF, 125 lbs LR,LS 4x160 VHO, Reef Devil /Sump, Fuge
7/03-55 FOWLR 60lb LR, 50 lb SD sand 2x40 NO strip light, Reef Devil/sump, Fuge

TANK PICS http://www.aquariumadvice.com/viewtopic.php?t=98202
seaham358 is offline   Reply With Quote
Old 11-15-2004, 07:23 PM   #4
Aquarium Advice Freak
 
Join Date: Aug 2004
Location: Mass
Posts: 264
This is the model, Got it from ebay: http://cgi.ebay.com/ws/eBayISAPI.dll...e=STRK:MEWN:IT

It's a 6 stage.
__________________
rdefino is offline   Reply With Quote
Old 11-15-2004, 07:35 PM   #5
Aquarium Advice FINatic
 
greenfish's Avatar
 
Join Date: Jun 2004
Location: Livermore, California USA
Posts: 631
I think you should definately be getting some better results. I know that after mine goes through the RO it is down to about 40 or so and then 0 after the DI. I'm sorry I'm not much help in fixing your situatution. Hopefully someone else here has some ideas.

Have you contacted the seller? Maybe he has some suggestions. Good luck.
__________________

greenfish is offline   Reply With Quote
Old 11-15-2004, 08:17 PM   #6
Aquarium Advice Addict
 
Join Date: May 2004
Location: Poughkeepsie, NY
Posts: 3,294
Something must not be hooked up right. You should be in the single digits to 0 with a new unit. Run it a while and see if it gets better after it breaks in.
__________________

__________________
9/02-125 REEF, 125 lbs LR,LS 4x160 VHO, Reef Devil /Sump, Fuge
7/03-55 FOWLR 60lb LR, 50 lb SD sand 2x40 NO strip light, Reef Devil/sump, Fuge

TANK PICS http://www.aquariumadvice.com/viewtopic.php?t=98202
seaham358 is offline   Reply With Quote
Reply

Tags
rodi

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
new rodi skae310 General Hardware/Equipment Discussion 15 12-26-2009 06:57 PM
Is this RODI a good one? I can't believe the price! Caige General Hardware/Equipment Discussion 9 06-21-2009 03:47 PM
RODI - Which one do you have? fishman Saltwater Reef Aquaria 17 01-07-2007 09:39 AM
RODI OceanMist Saltwater Reef Aquaria 12 09-29-2006 02:53 PM
Got my ebay RODI jaiden Saltwater Reef Aquaria 6 10-17-2004 12:05 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.