Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 05-12-2005, 06:39 PM   #11
Aquarium Advice FINatic
 
Join Date: Jan 2005
Location: Rancho Cucamonga, California
Posts: 819
Sounds good! Just be careful when you pressurize that thing... make sure the glass is nice and thickor else it'll crack. 8O
__________________

__________________
~~Rob
RLG2182 is offline   Reply With Quote
Old 05-12-2005, 06:58 PM   #12
Aquarium Advice Activist
 
Join Date: Apr 2005
Location: Milwaukee, WI (any others?)
Posts: 148
it really wont be much pressure. I am using a very old air pump, if anything the pump will die...
__________________

__________________
maxamillion is offline   Reply With Quote
Old 05-13-2005, 05:09 PM   #13
Aquarium Advice Activist
 
Join Date: Apr 2005
Location: Milwaukee, WI (any others?)
Posts: 148
Ok, so I have it set up and it has been running for a while, nothing in the collection cup yet... and also Rob, you mentioned yours being silent, mine runs with a loud gurgly sound maybe Its still working itself in.. I'll try to figure it out later, but the sound sounds like a pump running with far too little water..... and the water level was like 7 inches yesterday and about 5.5 inches today... so I dont think thats the problem... any ideas before I dive into this project?
__________________
maxamillion is offline   Reply With Quote
Old 05-13-2005, 05:14 PM   #14
Aquarium Advice FINatic
 
Join Date: Jan 2005
Location: Rancho Cucamonga, California
Posts: 819
Are you using it in tap water? Because even mine was loud in tap. Put it in saltwater, and the pump won't run 100% as fast because of the salt. Let us know
__________________
~~Rob
RLG2182 is offline   Reply With Quote
Old 05-13-2005, 06:21 PM   #15
Aquarium Advice FINatic
 
Join Date: Oct 2004
Location: kenosha wisconsin
Posts: 653
could some one please tell me the depth of water needed for the ASM skimmers and the clearence required to remove the collection cup

thanks
steve r
__________________
75g RR. 2x250 14k MH / 2x54 T5 act. 29g sump. ASM G1X skimmer. phosban reactor. 80lbs LS, 90lbs LR, 2x seio M620.
kole tang, bicolor angel, mandarin dragonette, ocellaris clown / BTA , cleaner shrimp, 2x peppermint shrimp, a variety of soft, SPS, and LPS corals, orange linckia star.
steve r is offline   Reply With Quote
Old 05-13-2005, 07:02 PM   #16
Aquarium Advice Activist
 
Join Date: Apr 2005
Location: Milwaukee, WI (any others?)
Posts: 148
the clearance is like 1/4 more than the actual hight of the protien skimmer, its really tiny. Honestly the depth I am not totally sure, but it cant go under about 4 inches of water, as the pump would just suck in air then.
__________________
maxamillion is offline   Reply With Quote
Old 05-13-2005, 08:57 PM   #17
Aquarium Advice FINatic
 
Join Date: Oct 2004
Location: kenosha wisconsin
Posts: 653
i just got an e-mail back from darin at captivereefs.com. he said 6-10 inches of water. the level it sits in should not affect performance as long as it is 6" or more. some customers are running them in 12" of water

steve r
__________________
75g RR. 2x250 14k MH / 2x54 T5 act. 29g sump. ASM G1X skimmer. phosban reactor. 80lbs LS, 90lbs LR, 2x seio M620.
kole tang, bicolor angel, mandarin dragonette, ocellaris clown / BTA , cleaner shrimp, 2x peppermint shrimp, a variety of soft, SPS, and LPS corals, orange linckia star.
steve r is offline   Reply With Quote
Old 05-14-2005, 06:18 AM   #18
Aquarium Advice Activist
 
Join Date: Apr 2005
Location: Milwaukee, WI (any others?)
Posts: 148
Quote:
Are you using it in tap water? Because even mine was loud in tap. Put it in saltwater, and the pump won't run 100% as fast because of the salt. Let us know
Sorry didnt see that post before, no its in salt water, it is much quiter than running it in tap water, but you know when you pull a powerhead slightly out of water and it starts to hum really loud. Thats what it sounds like. It also gets louder and softer over and over again. I probably wouldnt mind it if it was steady....


Well throw some suggestions at me, I'll try to figure something out.

TIA,
Max
__________________
maxamillion is offline   Reply With Quote
Old 05-14-2005, 02:20 PM   #19
member
 
Join Date: Oct 2003
Location: WI
Posts: 1,783
hey max i am in wauwatosa!
__________________
captivereefs is offline   Reply With Quote
Old 05-14-2005, 02:21 PM   #20
member
 
Join Date: Oct 2003
Location: WI
Posts: 1,783
As long as the output tube is not under water you are OK. Deeper water may produce a slightly wetter foam but nothng that noticeable.
__________________

__________________
captivereefs is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Picked up a 55g today, filtering questions Daimyo68 Saltwater & Reef - Getting Started 2 10-12-2009 12:25 AM
Got my first anemone today!!!! questions...... smendrix Saltwater Reef Aquaria 13 02-24-2006 05:37 PM
ASM G1 skimmer questions... Dr.Nate General Hardware/Equipment Discussion 4 08-08-2005 04:04 PM
I'm getting my LR from lr.com today.. .QUESTIONS! djmpj2 Saltwater Reef Aquaria 1 03-18-2005 02:30 PM
I got my metal halide 175 today..got a few questions... gump3842k General Hardware/Equipment Discussion 5 02-18-2005 01:01 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 08:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.