Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-10-2014, 07:17 PM   #11
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 18,543
No problem Rob. It might be that I used the old pump from my sump on my 36 gallon when I switched it all over to the 55 rather than the one they recommend, but this is a reoccurring complaint from what I've heard. Thank god for ball valves is all I know.
__________________

Sniperhank is offline   Reply With Quote
Old 01-10-2014, 08:58 PM   #12
Aquarium Advice Addict
 
Join Date: Mar 2009
Location: Phoenix, Az.
Posts: 1,251
That could be.... I was going to plum mine off the return pump to hlep hith heat transfer to the water.... dont want 8 pumps running in my sump.... lol

Sent from my SCH-I605 using Aquarium Advice mobile app
__________________

__________________
rob_mango is offline   Reply With Quote
Old 01-10-2014, 09:07 PM   #13
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 18,543
Just have extra pipe around if it doesn't provide enough flow. I tried to branch an ATS off of my return. Failed miserably and didn't have the materials to remake the return. Just capped it off and covered it in silicone. Still a small leak I haven't been able to find on it.
Sniperhank is offline   Reply With Quote
Old 01-10-2014, 09:13 PM   #14
Aquarium Advice Addict
 
Join Date: Mar 2009
Location: Phoenix, Az.
Posts: 1,251
Good point..... I will keep it in mind

Sent from my SCH-I605 using Aquarium Advice mobile app
__________________
rob_mango is offline   Reply With Quote
Old 01-18-2014, 10:31 PM   #15
Aquarium Advice Addict
 
Join Date: Mar 2009
Location: Phoenix, Az.
Posts: 1,251
Ok so there was a delay in me getting my tank.... it should be here tomorrow.... will have pics up as soon as it is here

Sent from my SCH-I605 using Aquarium Advice mobile app
__________________
rob_mango is offline   Reply With Quote
Old 01-22-2014, 06:36 AM   #16
Aquarium Advice Addict
 
Join Date: Mar 2009
Location: Phoenix, Az.
Posts: 1,251
Ok so i have been looking for a sump to use on my tank and i came across something about vertex releasing a line of sumps but cant find any more info on them.... anyone know if they have been released yet and a price on them and where i can get one..... I really like how the pictures make them look....

Sent from my SCH-I605 using Aquarium Advice mobile app
__________________
rob_mango is offline   Reply With Quote
Old 01-24-2014, 04:51 PM   #17
Aquarium Advice Addict
 
Join Date: Mar 2009
Location: Phoenix, Az.
Posts: 1,251
Got the tank.... need to clean it up a little..... It should be a fun build

Sent from my SCH-I605 using Aquarium Advice mobile app
Attached Thumbnails
Click image for larger version

Name:	1390596642583.jpg
Views:	168
Size:	41.7 KB
ID:	218636  
__________________
rob_mango is offline   Reply With Quote
Old 01-25-2014, 07:01 AM   #18
Aquarium Advice Addict
 
Join Date: Mar 2009
Location: Phoenix, Az.
Posts: 1,251
Got the inside of the stand painted white.... hope it will help me see in there when I mount the work light in there....

Sent from my SCH-I605 using Aquarium Advice mobile app
Attached Thumbnails
Click image for larger version

Name:	1390647698367.jpg
Views:	167
Size:	28.1 KB
ID:	218755   Click image for larger version

Name:	1390647712542.jpg
Views:	155
Size:	28.6 KB
ID:	218756  

__________________
rob_mango is offline   Reply With Quote
Old 01-25-2014, 03:26 PM   #19
Aquarium Advice Addict
 
Join Date: Mar 2009
Location: Phoenix, Az.
Posts: 1,251
Well with the white paint... it made it bright in there with this little light

Sent from my SCH-I605 using Aquarium Advice mobile app
Attached Thumbnails
Click image for larger version

Name:	1390677915084.jpg
Views:	148
Size:	25.4 KB
ID:	218787   Click image for larger version

Name:	1390677963486.jpg
Views:	157
Size:	34.2 KB
ID:	218788  

__________________
rob_mango is offline   Reply With Quote
Old 01-26-2014, 06:38 AM   #20
Aquarium Advice Addict
 
Join Date: Mar 2009
Location: Phoenix, Az.
Posts: 1,251
Power strip in place.... hidden on the back away from any water....

Sent from my SCH-I605 using Aquarium Advice mobile app
Attached Thumbnails
Click image for larger version

Name:	1390732718583.jpg
Views:	150
Size:	39.6 KB
ID:	218913  
__________________

__________________
rob_mango is offline   Reply With Quote
Reply

Tags
tan, tank

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.