Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-17-2014, 11:11 PM   #141
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 18,550
A good plan on that. Just keep an eye on it. Good job with a messy situation.
__________________

Sniperhank is offline   Reply With Quote
Old 01-18-2014, 05:29 AM   #142
Aquarium Advice FINatic
 
Jmkb02's Avatar
 
Join Date: Apr 2012
Posts: 947
Did you dial in your skimmer?
__________________

__________________
Jmkb02 is offline   Reply With Quote
Old 01-18-2014, 10:04 AM   #143
Aquarium Advice Freak
 
Bschowa's Avatar
 
Join Date: Apr 2011
Location: Wisconsin - River Falls
Posts: 419
It's getting there but still has flare ups at times and overflows the cup, right now I'm just running it in full blast all the way open and cleaning out the cup as much as I can until it is broke in


Sent from my iPhone using Tapatalk
__________________
Bschowa is offline   Reply With Quote
Old 01-18-2014, 01:11 PM   #144
Aquarium Advice FINatic
 
Jmkb02's Avatar
 
Join Date: Apr 2012
Posts: 947
I ran my bubble magus with the air wide open to let the most air in and help it to break it. It took about a week but it worked. New skimmers can be a bit of a pain to lock in but it works perfect now.
__________________
Jmkb02 is offline   Reply With Quote
Old 01-18-2014, 02:11 PM   #145
Aquarium Advice Freak
 
Bschowa's Avatar
 
Join Date: Apr 2011
Location: Wisconsin - River Falls
Posts: 419
I will give that a shot, it seems like it is doing well, hasn't bubbled over in about two days


Sent from my iPhone using Tapatalk
__________________
Bschowa is offline   Reply With Quote
Old 01-18-2014, 04:29 PM   #146
Aquarium Advice Freak
 
Bschowa's Avatar
 
Join Date: Apr 2011
Location: Wisconsin - River Falls
Posts: 419
Took some readings on my tank, no cycle yet but I am having algae issues. Here are my levels

Calcium 435
Alk 149
Phosphates .04
Temp 79.1
Ph 7.85

Ammonia 0
Nitrites 0
Nitrates 2.5

Is it possible that my ph is causing algae issues? It has been that low since I started and I read that you are better off acclimating fish longer to your ph then trying to get your ph up to match what it needs to be?




Sent from my iPhone using Tapatalk
__________________
Bschowa is offline   Reply With Quote
Old 01-18-2014, 05:45 PM   #147
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 18,550
Ph doesn't feed algae. Nitrates and phosphates are the main food source.
Sniperhank is offline   Reply With Quote
Old 01-18-2014, 05:47 PM   #148
Aquarium Advice Freak
 
Bschowa's Avatar
 
Join Date: Apr 2011
Location: Wisconsin - River Falls
Posts: 419
Would my numbers cause that much of an issue? I thought they were pretty good from looking around on the Internet.


Sent from my iPhone using Tapatalk
__________________
Bschowa is offline   Reply With Quote
Old 01-18-2014, 05:51 PM   #149
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 18,550
It depends on the level of the issue...if in extreme outbreaks the levels read 0 because it is all being consumed. So it can very in terms on if the reading is accurate. Check out these articles we have on algae control.
Another View on Algae Control - Helpful Tips - Aquarium Advice
Algae control in salt water tanks - Aquarium Advice
Sniperhank is offline   Reply With Quote
Old 01-18-2014, 07:05 PM   #150
Aquarium Advice Freak
 
Bschowa's Avatar
 
Join Date: Apr 2011
Location: Wisconsin - River Falls
Posts: 419
Thanks, I think I really need to get some macro in my sump to hopefully get the algae to grow there rather than in my display


Sent from my iPhone using Tapatalk
__________________

__________________
Bschowa is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.