Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 06-30-2007, 01:32 AM   #71
Moderator Emeritus
 
Join Date: Sep 2003
Location: Indiana USA
Posts: 2,694
Can't just take the water from the sump downstairs? I do most of my water changes from the sump room. I will do some siphoning on occasion but nothing major.
__________________

__________________
*180 gal Display, 100 gal basement sump, 33 gal refugium, 3x250 MH, 2x160 VHO actinics, zoos, some softies, LPS & lots of acros and other SPS.
*100 gal prop tank plumbed into main system w/ 2x96 PC lights and 1x150 MH,
ellisz is offline   Reply With Quote
Old 06-30-2007, 09:10 AM   #72
Aquarium Advice FINatic
 
Join Date: Mar 2006
Location: Nebraska
Posts: 670
It's not big enough to do a real change. 30G. Completely full, with the skimmer in there, probably about 25G or so real capacity.

Long-term, I'm probably going to use my 75 as a sump.

I could drain water from the sump as I pump in the change, but then I'm mixing old and new as I change.

No biggie.

(Later)

Lot's of progress today.

Moved 20 or 30 pounds of my old LR, and another few quarts of sand. I added some of the new baserock to the tank awhile ago, so I'm not worried too much about losing bio capacity.

The params all checked out - 'trates are climbing towards 20, nitrite's gone, and ammonia's been gone for awhile. pH still right on at 8.2 - maybe even a tad above that. SG has been worked down to 1.025. I don't have my refractometer yet - or the #16 glue to fish my acrylic sump. Will need to do another good PWC before next week.

So, I made a trip to my favorite LFS and picked up 3 blue chromis and a yellowtail damsel.

About 6 hours later, they seem to be acclimating fine - swiming at all levels, schooling (not the damsel), and ate the tiny bit of a snack I fed them.

I felt bad about them being in the dark, so I put a 6500K CF bulb in a metal workshop type reflector over the tank - I'll run out and turn it off tonight.

I also got the glass cleaned up, inside and out.

Putting a 2" PVC tube over the curved 1 1/4" ID flex tubing helped quite a bit. I do want to replace all that flex tubing with PVC someday.

I plan on having all the lights and equipment wrapped up next weekend, and have all the remaining LR and livestock relocated too. With all the rock in my tank now, catching fish is near impossible, so I'll probably empty out all the LR sometime this week, then immediately catch the fish, and head out. Then come back for the corals and soft stuff.

Since I don't have any bubble baffles, I am getting a lot of micro bubbles working back up to the tank. When I get the real sump in place that'll be fixed up.

The "Street of Dreams" show is in two weeks, so I might just make it





(Update 10PM)

Went back out and installed 2 of my old CF 65W 12K lights. Looks much better than the yellow, plus I didn't want to give any algae a head start with that 6500K bulb.

Chromis were still schooling, and the yellowtail was out and about. I'll have to see how they're doing tomorrow, and maybe see if I can catch one or two of the fish from my current tank.
__________________

__________________
180G build thread

180G All-glass with dual megaflows in a custom stand
AquaC EV-180 skimmer
250 pounds LR
160 pounds aragonite
Custom acrylic sump from GlassCages.com
2xPCX-40 return pumps
2x250MH 14K, 2x175MH 14K - PFO lighting, 2x65W PC
No-name 36W UV
Water General 125GPH RO/DI
Filstar XP3
Scoot is offline   Reply With Quote
Old 07-01-2007, 01:07 PM   #73
Aquarium Advice FINatic
 
Join Date: Mar 2006
Location: Nebraska
Posts: 670
I seem to be talking to myself, but that's fine This lets me keep track of when things happened.

Stopped by the house this morning to turn on the lights and check the new residents.

Everybody's doing fine - the chromis are still schooling, and the yellowtail is out and about - not hiding as much as yesterday.

They all ate the little bit of food I gave them.

The tank is clear as can be, even looking through the end, it's crystal clear all the way to the other end. My first SW tank was so cloudy for the first 2 months you couldn't see all the way to the other end.

I can't find my #16 acrylic glue I bought when I tried to make a denitrator, so I'll have to wait for the 2 tubes glass cages is sending to patch the crack in my new sump. Was hoping those would be here yesterday.

I'd like to get the new sump installed, because the rubbermaid tub I'm using is too short - the sump socks are too low, and kinda float in the water. I'm sure they're not working as well as they should like that.

Skimmer went nuts after I added more sand and LR yesterday - pumped out a gallon or so, but it's settled now.

Once I move a few of my fish I'll move the EV180 out there - it seems so much more stable than the CSS. When things get stirred up, or I use additives, or feed, it slows down, instead of going nuts like the CSS. But for now the CSS has been doing a good job removing silt that gets stirred up.

I really wish I'd rinsed the sand.
__________________
180G build thread

180G All-glass with dual megaflows in a custom stand
AquaC EV-180 skimmer
250 pounds LR
160 pounds aragonite
Custom acrylic sump from GlassCages.com
2xPCX-40 return pumps
2x250MH 14K, 2x175MH 14K - PFO lighting, 2x65W PC
No-name 36W UV
Water General 125GPH RO/DI
Filstar XP3
Scoot is offline   Reply With Quote
Old 07-01-2007, 04:45 PM   #74
Aquarium Advice Addict
 
lando's Avatar
 
Join Date: Mar 2004
Location: Savage, MN
Posts: 7,889
Lookin' good! Thanks for the updated pics.
__________________
Some people are like slinkies...they serve no real purpose yet can still bring a smile to your face when you push them down the stairs!:p
Have a great day! Brian
lando is offline   Reply With Quote
Old 07-02-2007, 03:48 PM   #75
Aquarium Advice FINatic
 
Join Date: Mar 2006
Location: Nebraska
Posts: 670
Today's update - all 4 fishies are doing great, very active, eating. Water params are still right on. I need to figure out how to do a water change - the house water won't be on for a couple days, maybe tomorrow. But then I'll have a temporary RO water feed, which will save me a lot of work.

The sump socks and brackets are too tall - the top of the socks are under water, so they're not working well - I need to get a taller rubbermaid type container to run the drain lines into, then plumb that into the sump. That will eliminate some of the ferocious bubbles that are happening where the flow from the drains hit the sump.

I hope to move most of the LR and fish out to the new tank on Wednesday (yeah, the 4th), cause I"ll have the day off. Then I'll move the corals and anemone's, but I need to get the lighting in first. The guy I found who was selling dual 250W MH setups isn't responding to my calls/emails, so I think I'll have to go through an e-tailer, like MarineDepot.com. About $150 more that way, but I won't worry about actually getting the stuff.

I have 2 occellaris, a prince parrotfish, yellow tang, blue tang, green mandarin, scooter blenny, blue damsel, 2 pajama cardinals, 3 more reef chromis, and a sixspot sand goby to move. Seems like I'm missing something in that list.

I'd like to pick up an emperator angel, or another large fish (10" or so) before the show, but I doubt I'll find one locally in time.
__________________
180G build thread

180G All-glass with dual megaflows in a custom stand
AquaC EV-180 skimmer
250 pounds LR
160 pounds aragonite
Custom acrylic sump from GlassCages.com
2xPCX-40 return pumps
2x250MH 14K, 2x175MH 14K - PFO lighting, 2x65W PC
No-name 36W UV
Water General 125GPH RO/DI
Filstar XP3
Scoot is offline   Reply With Quote
Old 07-02-2007, 05:19 PM   #76
AA Team Emeritus
 
Devilishturtles's Avatar
 
Join Date: Jul 2003
Location: Frederick, Maryland
Posts: 8,544
Send a message via Yahoo to Devilishturtles
Sounds like a lot of work coming up, hope it all goes smoothly!

I've been keeping track of your thread, love how it's unfolding.

Thanks for the pics, and updates.
__________________
-Lindsay

Live in the Western MD/West Virginia/DC Metro Area?
Join our very active regional forum Here

Like the advice someone just gave you? Add to their reputation! Click on the balance icon underneath their username and let them know.
Devilishturtles is offline   Reply With Quote
Old 07-04-2007, 02:31 PM   #77
Aquarium Advice FINatic
 
Join Date: Mar 2006
Location: Nebraska
Posts: 670
Today's the day - I've moved all the LR that doesn't have something growing on it (other than sponges, which there are lots of).

Wow. A 5 gallon bucket full of LR and enough water to cover it all is really, really heavy.

I'm letting the water settle a bit in the current tank, from the mess moving the LR made, then I'm going to grab the corals, and rush them out to the new tank.

Then when I get them in, I'll come back, drain most of the water out of the current tank - and start catching fish. I'm going to put them in two separate buckets since there are so many.

Once they're acclimated and in, I'll come back, and grab hardware. Filstar (just for the heck of it), EV180, my mag 9.5, RO/DI filter, big water resevoir, and my current 175W MH lights (250W still aren't in). I should have a water source for my RO/DI unit tomorrow.

I haven't decided what to do with my current fuge. I don't want to dismantle it - there's too much life in there. But I can't drill it without emptying it (its glass), so I'm trying to work out a way to plumb it without drilling or overflow boxes. Got some ideas. I'll drop a PH on the fuge to keep things going meanwhile.
__________________
180G build thread

180G All-glass with dual megaflows in a custom stand
AquaC EV-180 skimmer
250 pounds LR
160 pounds aragonite
Custom acrylic sump from GlassCages.com
2xPCX-40 return pumps
2x250MH 14K, 2x175MH 14K - PFO lighting, 2x65W PC
No-name 36W UV
Water General 125GPH RO/DI
Filstar XP3
Scoot is offline   Reply With Quote
Old 07-05-2007, 03:26 PM   #78
AA Team Emeritus
 
Devilishturtles's Avatar
 
Join Date: Jul 2003
Location: Frederick, Maryland
Posts: 8,544
Send a message via Yahoo to Devilishturtles
Awesome, best of luck.

Wish I could help with the fuge stuff. All this plumbing, fuge, sump, etc. talk is greek to me.
__________________
-Lindsay

Live in the Western MD/West Virginia/DC Metro Area?
Join our very active regional forum Here

Like the advice someone just gave you? Add to their reputation! Click on the balance icon underneath their username and let them know.
Devilishturtles is offline   Reply With Quote
Old 07-05-2007, 10:39 PM   #79
Aquarium Advice FINatic
 
Join Date: Mar 2006
Location: Nebraska
Posts: 670
Fish were moved in yesterday afternoon. So far so good.

The water has clouded up a bit - all the params are still good. I need to get my Filstar, EV-180, and UV out there as soon as I can. I broke the nozzle off my UV hookup, disconecting it from the old plumbing, so hopefully it's a standard MPT size so I can hook something else up to it. I have all this stuff ready to go out to the house after the little ones get in bed tonight.

I have A/C at the sump area finally. No more power strips, and GFI protection. W00t! Now I'm waiting for the 8 outlets in the canopy to go hot.

Temp is under control after a few warm days - the central air is now running in the house. Temp's down to 81.5, from a high of almost 84. Ouch.

Snails, shrimp, crabs all look good.

One of the 6 chromis has been a little shyer than normal - but he's active. All the other fish are behaving normally. I've had all of them at least 6 months (except the 4 new ones from last week), and have had most of them a year, so I'm pretty familiar with how they act.

Shrooms have been a little shrivelled. Both anemones are filling out, but the shroom have me worried.

I've decided to NOT move any more of my old sand to the new tank, I've got plenty in there now. Clean start.

Lighting still isnt' ordered - got a week and a half. Will probably order everything tomorrow, to be here by next wednesday.
__________________
180G build thread

180G All-glass with dual megaflows in a custom stand
AquaC EV-180 skimmer
250 pounds LR
160 pounds aragonite
Custom acrylic sump from GlassCages.com
2xPCX-40 return pumps
2x250MH 14K, 2x175MH 14K - PFO lighting, 2x65W PC
No-name 36W UV
Water General 125GPH RO/DI
Filstar XP3
Scoot is offline   Reply With Quote
Old 07-06-2007, 08:41 PM   #80
Aquarium Advice FINatic
 
Join Date: Mar 2006
Location: Nebraska
Posts: 670
Whew. Getting there. Added UV today - water is still a bit cloudy, I expect the UV to clear that up. Protein skimmer is working like a dream. An amazing amount of bubbles. No crazy amounts of water, but lots of foam and green crud settling and draining to my external container.

One chromis is being more shy than normal - hanging out in the corner. I'm worried about him. My anemones both look pretty good. The other fish are all acting normal.

The RO/DI filter decided to start working. No idea why it wasn't last night, but I blew two hours messing with it. The TDS meter is showing around 10ppm solids, so I ordered some new filters.

Draining my 45G bucket right now to take out, to build up water for a real water change (did a small one last week before fish).

I also have my mag 9.5 to hook up to my EV-180 (recommended pump to "overdrive" the skimmer).

This weekend I'll drain my fuge as far down as I can without emptying it, and take it out to setup. I've got an air stone in there (making made bubbles) to keep a little current going and keep the stuff in there alive. Without the rest of the system hooked up to it, it got a little hot - maybe too hot. The caulerpa looks fine, but I don't see swarms of pods and mysid shrimp anymore. I adjusted the heater - hope that helps.
__________________

__________________
180G build thread

180G All-glass with dual megaflows in a custom stand
AquaC EV-180 skimmer
250 pounds LR
160 pounds aragonite
Custom acrylic sump from GlassCages.com
2xPCX-40 return pumps
2x250MH 14K, 2x175MH 14K - PFO lighting, 2x65W PC
No-name 36W UV
Water General 125GPH RO/DI
Filstar XP3
Scoot is offline   Reply With Quote
Reply

Tags
180 gallon, build, build thread, pics, tan

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New 180-250 gallon build finally beginning AMDPhenomX4 Saltwater Reef Aquaria 4 06-22-2009 02:27 PM
Considering 180 Gallon tank Build InfernoST DIY Projects 1 06-12-2009 03:52 PM
New 180 tank (pre build) wormhauler Saltwater & Reef - Getting Started 2 04-22-2009 08:20 PM
180 Gallon Tank Stand - Build Log IMPERATORFAN DIY Projects 32 01-20-2005 12:48 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.