Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 05-05-2013, 11:50 AM   #31
Aquarium Advice FINatic
 
Pisces3473's Avatar
 
Join Date: Feb 2013
Location: In Cali
Posts: 623
I've been using API calcium test for a while now, never seems to change, always 520+. What should I try?
__________________

__________________
I don't always build a reef, but when I do I take my time. Stay patient my friends.

Building a reef is like going back in time and being 5 years old at Christmas!
Pisces3473 is offline   Reply With Quote
Old 05-05-2013, 11:59 AM   #32
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
I highly doubt your calcium is at 520. What is your alk? Should be very low if the calcium level is that high. I like salifert for calcium.
__________________

__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 05-05-2013, 12:05 PM   #33
Aquarium Advice FINatic
 
Pisces3473's Avatar
 
Join Date: Feb 2013
Location: In Cali
Posts: 623
When it tested last time the hardness was 161.1, 8 or 9.
__________________
I don't always build a reef, but when I do I take my time. Stay patient my friends.

Building a reef is like going back in time and being 5 years old at Christmas!
Pisces3473 is offline   Reply With Quote
Old 05-05-2013, 12:09 PM   #34
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
All the api kits I ever used said my calcium was much higher than it really was. That said, I don't think low calcium levels would effect your anemone too much.
__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 05-05-2013, 12:19 PM   #35
Aquarium Advice FINatic
 
Pisces3473's Avatar
 
Join Date: Feb 2013
Location: In Cali
Posts: 623
I don't have a nem, I just started my 40 up a week ago. I'll check out that salifert test, thanks!
__________________
I don't always build a reef, but when I do I take my time. Stay patient my friends.

Building a reef is like going back in time and being 5 years old at Christmas!
Pisces3473 is offline   Reply With Quote
Old 05-05-2013, 01:11 PM   #36
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
Oops...thought you were the OP for a sec.
__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 05-05-2013, 01:16 PM   #37
Aquarium Advice Addict
 
jeffaquarius's Avatar
 
Join Date: Jan 2013
Location: Los Angeles, California
Posts: 1,933
Quote:
Originally Posted by Pisces3473 View Post
I've been using API calcium test for a while now, never seems to change, always 520+. What should I try?
Why not create a new thread with a different issue? It is an interesting topic and I am sure lots of readers will benefit with it.
__________________

__________________
jeffaquarius is offline   Reply With Quote
Reply

Tags
anemone

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.