Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 11-03-2006, 09:52 AM   #11
Aquarium Advice FINatic
 
Join Date: Sep 2005
Location: Tampa, FL
Posts: 1,066
Send a message via Yahoo to vsnsofadrgn
well the thing is that the unit has a flow rate thing on it, so i make the one that i think is the good water go faster, of course! ill check the water from the "discharge" line and see what its measurement is, i guess that will tell me, if not ill have to take a pic and let someone id it for me. i really hope i havent been putting the bad water in there this whole time...
__________________

__________________
visions of a dragon

hope dies last
vsnsofadrgn is offline   Reply With Quote
Old 11-03-2006, 10:12 AM   #12
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,244
I was going to say maybe you can get a pic of it and we can tell from that.
__________________

__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Old 11-03-2006, 08:13 PM   #13
Aquarium Advice FINatic
 
Join Date: Sep 2005
Location: Tampa, FL
Posts: 1,066
Send a message via Yahoo to vsnsofadrgn
ok, so i tested each outline, one is at 366, the other at 355, so that didnt help much. here is a pic. the blue line is the one that i thought was the good water, the orange the drainage line. tap water, 288. i just dont get, how can that be? and is that pretty bad for tap water? i guess i know where my issues are, so thats one good thing!
__________________
visions of a dragon

hope dies last
vsnsofadrgn is offline   Reply With Quote
Old 11-03-2006, 08:18 PM   #14
Moderator Emeritus
 
Join Date: Sep 2003
Location: Indiana USA
Posts: 2,694
I don't think 288 is all that bad. Not good but should not be hard for a RO/DI to get it down to 0. Try your pic again.
__________________
*180 gal Display, 100 gal basement sump, 33 gal refugium, 3x250 MH, 2x160 VHO actinics, zoos, some softies, LPS & lots of acros and other SPS.
*100 gal prop tank plumbed into main system w/ 2x96 PC lights and 1x150 MH,
ellisz is offline   Reply With Quote
Old 11-03-2006, 08:21 PM   #15
Aquarium Advice FINatic
 
Join Date: Sep 2005
Location: Tampa, FL
Posts: 1,066
Send a message via Yahoo to vsnsofadrgn
oops, i forgot to put it in, sorry ..... here it is. when i was just using the tap water for top offs, the next day, the tank would be COVERED in algea. i thought it was real bad, lol. i thought the ro/di would take care of it, but it looks like its even worse some how.... im confused.
__________________
visions of a dragon

hope dies last
vsnsofadrgn is offline   Reply With Quote
Old 11-03-2006, 09:53 PM   #16
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,244
Quote:
Originally Posted by vsnsofadrgn
the blue line is the one that i thought was the good water, the orange the drainage line.
I only have a 4 stage but mine is the same way you describe. Could a defective meter be the problem.
__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Old 11-04-2006, 09:39 AM   #17
Aquarium Advice FINatic
 
Join Date: Sep 2005
Location: Tampa, FL
Posts: 1,066
Send a message via Yahoo to vsnsofadrgn
i thought so too, so i bought some distilled water and tested that, its at 12. so its not the meter. i dont know whats goin on.... any ideas? could it be the ro filter? where would i get one? it does sit there, the only time i use it is for my weekly water changes. its hooked up to an adapter to the faucet. would it just sitting there cause a problem? i dont know, maybe its jst a peice of junk.... ????
__________________
visions of a dragon

hope dies last
vsnsofadrgn is offline   Reply With Quote
Old 11-04-2006, 10:53 AM   #18
Aquarium Advice Freak
 
Join Date: Sep 2005
Location: Pennsylvania
Posts: 385
Do you see how your DI unit is on its side and where the water is bypassing the resin? I had the same problem with my resin chamber... What I did is put longer water lines on the DI chamber a made a holder for it out of a 2x4 and plumbers strap and stood it on end. My TDS went from 100 to 0 after that.
__________________
reefbound is offline   Reply With Quote
Old 11-04-2006, 12:28 PM   #19
Aquarium Advice FINatic
 
Join Date: Sep 2005
Location: Tampa, FL
Posts: 1,066
Send a message via Yahoo to vsnsofadrgn
hmm, that sounds like something simple enough. i know this is a dumb question, but which one exactly is the di?? the clear one?
__________________
visions of a dragon

hope dies last
vsnsofadrgn is offline   Reply With Quote
Old 11-04-2006, 01:16 PM   #20
Aquarium Advice Freak
 
Join Date: Sep 2005
Location: Pennsylvania
Posts: 385
Quote:
Originally Posted by vsnsofadrgn
hmm, that sounds like something simple enough. i know this is a dumb question, but which one exactly is the di?? the clear one?
Not dumb at all,Here is a pic of what I did and yes its the clear one,total cost for me was less than 15$ (xtra line,2x4,plumbers strap)

Also what color is your DI resin in the clear chamber?
Attached Images
File Type: jpg rodi_203.jpg (48.8 KB, 17 views)
__________________

__________________
reefbound is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Confused!!! roka64 Saltwater & Reef - Sick Fish or Coral 11 06-04-2006 02:11 PM
Confused Zagz Freshwater & Brackish - General Discussion 21 03-08-2006 09:42 PM
so confused by my new LR copi Saltwater & Reef - Getting Started 5 02-23-2005 01:30 AM
Confused?!..... Keepers_girl Freshwater & Brackish - General Discussion 0 05-23-2004 10:00 PM
So very confused Leahdanilalton Saltwater & Reef - Getting Started 13 04-28-2004 12:32 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.