Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-16-2010, 02:42 PM   #1
Aquarium Advice Freak
 
Magma's Avatar
 
Join Date: Sep 2010
Location: Calgary, Canada
Posts: 339
Cycle Stalled?

I setup the tank a week ago now, threw in the nice fresh shrimp and let the tank sit, so yesterday I tested my ammonia levels and they were at about 0.5 (using the API liquid test kit) and so I let it rest and then today just for practice I did the test again and tested all the rest as well.

my ammonia is down to 0 and my nitrites and nitrates are also at 0. Did the cycle have a mini spike and now nothing?

but at the same time my white sand and LR have turned brown, the LR went from going white, to slight purple then brown and the sand is turning brown all over the place.

I found I have 4 or 5 small hermit crabs as hitchhikers and they seem to be doing ok.

Also the Media in my filter I have is from an established tank, the tank setup for over a year so any ideas if I maybe stalled the cycle out or is this normal?
__________________

__________________
Magma is offline   Reply With Quote
Old 10-16-2010, 06:10 PM   #2
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,249
Was your LR already cycled? If it was then you might not see much of a cycle. Also a week is not really long. You might see something this week. That media from another tank will definitely help.

The brown stuff is probably diatoms. They will burn them selves out and be gone in a few weeks.
__________________

__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Old 10-16-2010, 08:35 PM   #3
Aquarium Advice Freak
 
Magma's Avatar
 
Join Date: Sep 2010
Location: Calgary, Canada
Posts: 339
yes the LR was in a fully setup tank when I got it. just curious as to why the ammonia would go up very little then to nothing, shouldnt it go up and stay up? untill the Nitrite starts?
__________________
Magma is offline   Reply With Quote
Old 10-16-2010, 11:13 PM   #4
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,249
Usually you`ll get high ammonia because you dont have enough nitrifying bacteria. If you already have established LR then you have plenty of the nitrifying bacteria that is already consuming the ammonia and turning it into nitrites and then nitrates. That`s why people that use cured LR generally dont see much of a cycle.
__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Old 10-16-2010, 11:20 PM   #5
Aquarium Advice Freak
 
Magma's Avatar
 
Join Date: Sep 2010
Location: Calgary, Canada
Posts: 339
so I should just keep watching my levels for now then? or would it be safe to slowly start adding the clean up crew?

Here are my test results

SG 1.024
ph-8.3
Ammonia-0
Nitrite-0
Nitrate-0
Temp 78
__________________
Magma is offline   Reply With Quote
Old 10-17-2010, 12:41 AM   #6
Aquarium Advice Addict
 
thincat's Avatar
 
Join Date: Nov 2008
Posts: 5,330
As mike stated due to your LR it looks like you had a fast cylcle and it looks like you can add animals to your setup slowly. Just remember to add them slowly.
__________________

__________________
Happy Reefing,
TC
thincat is offline   Reply With Quote
Reply

Tags
cycle, led, stall

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stalled cycle? Drayven Freshwater & Brackish - Getting Started 1 08-01-2009 04:18 AM
stalled cycle? scalesojustice Freshwater & Brackish - Getting Started 21 11-06-2006 10:32 AM
Stalled cycle? critter333294 Freshwater & Brackish - Getting Started 10 10-27-2006 09:25 AM
Cycle stalled? mellofone Freshwater & Brackish - General Discussion 6 08-19-2006 10:53 AM
Stalled Cycle? paulmorphine Freshwater & Brackish - Getting Started 1 02-09-2005 03:09 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 12:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.