Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-25-2013, 10:14 PM   #1551
Aquarium Advice Freak
 
Spicemonkey's Avatar
 
Join Date: Sep 2012
Location: Milwaukee
Posts: 304
I am getting quite a bit too. acquired an emerald crab to take care of it...di dice gah
__________________

__________________
54g corner
10g sump
Coralife 65g protein skimmer
LED lights
Spicemonkey is offline   Reply With Quote
Old 03-25-2013, 10:20 PM   #1552
Aquarium Advice Activist
 
sanderson417's Avatar
 
Join Date: Jul 2011
Posts: 178
Yes. It's a liquid that I get from my LFS. I also soak all of my food in it before I feed.
__________________

__________________
sanderson417 is offline   Reply With Quote
Old 03-25-2013, 10:43 PM   #1553
Aquarium Advice Addict
 
DanS180's Avatar
 
Join Date: May 2012
Location: Blackwood, NJ
Posts: 3,346
Quote:
Originally Posted by sanderson417 View Post
Yes. It's a liquid that I get from my LFS. I also soak all of my food in it before I feed.
Cool I'll look into it. Thanks!
__________________
DanS180 is offline   Reply With Quote
Old 03-25-2013, 10:44 PM   #1554
Aquarium Advice Addict
 
DanS180's Avatar
 
Join Date: May 2012
Location: Blackwood, NJ
Posts: 3,346
Any other ideas as to my hair algae outbreak???
__________________
DanS180 is offline   Reply With Quote
Old 03-26-2013, 07:41 PM   #1555
Aquarium Advice Addict
 
TommyP's Avatar
 
Join Date: Oct 2012
Location: Long Island, NY
Posts: 1,227
I've been getting it too. I've been slacking on my water changes which is the only reason I can say I've seen it. My params are good.
__________________
Salt Life
55g Reef tank
30g Freshwater tank
TommyP is offline   Reply With Quote
Old 03-27-2013, 10:18 PM   #1556
Aquarium Advice Addict
 
DanS180's Avatar
 
Join Date: May 2012
Location: Blackwood, NJ
Posts: 3,346
Quote:
Originally Posted by TommyP View Post
I've been getting it too. I've been slacking on my water changes which is the only reason I can say I've seen it. My params are good.
Yeah I haven't been on top of my water changes either unfortunately, ughh hair algae is so ridiculous to get rid of by hand. Anyone have any easy ways of getting rid of it? Pleaseee????
__________________
DanS180 is offline   Reply With Quote
Old 03-27-2013, 10:33 PM   #1557
Aquarium Advice Addict
 
Hondatek's Avatar



POTM Champion
 
Join Date: May 2011
Location: Virginia Beach
Posts: 3,969
Well of course more pwcs but here is a trick I used . Get some small 3/8 diameter vynil tubing and zip tie a mesh media bag on one end . Pull a syphon on the tubing and stick the bag end in the sump . Now start sucking it out of the tank with the other end and when your done all the ha will be in the bag for easy removal .
__________________
Feed your Filtration
Give it to Porc Chop he'll eat anything!!!!!
"This is my tank and these other fish just live in it"
^ Quoted from Porc Chop^
Hondatek is offline   Reply With Quote
Old 03-28-2013, 11:30 AM   #1558
Aquarium Advice Addict
 
DanS180's Avatar
 
Join Date: May 2012
Location: Blackwood, NJ
Posts: 3,346
Quote:
Originally Posted by Hondatek View Post
Well of course more pwcs but here is a trick I used . Get some small 3/8 diameter vynil tubing and zip tie a mesh media bag on one end . Pull a syphon on the tubing and stick the bag end in the sump . Now start sucking it out of the tank with the other end and when your done all the ha will be in the bag for easy removal .
I tried doing something similar when doing a pwc. Didn't work. The hair doesn't come off the rocks too easily :/
__________________
DanS180 is offline   Reply With Quote
Old 03-28-2013, 08:52 PM   #1559
Aquarium Advice Addict
 
DanS180's Avatar
 
Join Date: May 2012
Location: Blackwood, NJ
Posts: 3,346
Ughh tank is starting to get cloudy. Cleaned out my skimmer cup which was CAKED with doo doo Lol I'm gonna change out my GFO and carbon tomorrow and see what happens. And also do a wc tomorrow probably
__________________
DanS180 is offline   Reply With Quote
Old 03-29-2013, 10:11 PM   #1560
Aquarium Advice Addict
 
DanS180's Avatar
 
Join Date: May 2012
Location: Blackwood, NJ
Posts: 3,346
Lost my Hippo today :/ came home and he was stuck to the side of the powerhead.

I have a serious Hair Algae problem. i just did a 10g wc today, tried to get as much as possible out, but the back wall of the tank was covered in brown stringy algae(im guessing thats what it was). Seems like in a matter of a week, this tank has started to spiral downward. Of course, this being the week i work everyday, open to close, 76hrs.

Im so frustrated right now.
__________________

__________________
DanS180 is offline   Reply With Quote
Reply

Tags
90 gallon, reef

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.