Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-15-2013, 02:06 PM   #1361
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 16,528
My plumber always told me that he doesn't drink water because fish poop in there. Greg, if it makes you feel any better my well is right below a corn field. There are times in the spring you filter the manure out of the water...
__________________

Sniperhank is online now   Reply With Quote
Old 01-15-2013, 03:38 PM   #1362
Aquarium Advice Addict
 
Gregcoyote's Avatar



Tank of the Month Award
 
Join Date: Feb 2011
Location: Columbia, Missouri
Posts: 8,188
Yikes! Poo in the water!
__________________

__________________
Gregcoyote is offline   Reply With Quote
Old 01-15-2013, 04:20 PM   #1363
Aquarium Advice Addict
 
Gregcoyote's Avatar



Tank of the Month Award
 
Join Date: Feb 2011
Location: Columbia, Missouri
Posts: 8,188
Sounds like iron is dropping out of solution when salt is added. My pre filters need to be changed quite often as we have so much iron here in coal country. We don't drink the water from the well at our farm as it has a sulfur smell. Livestock doesn't care.
__________________
Gregcoyote is offline   Reply With Quote
Old 01-15-2013, 10:16 PM   #1364
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
Check this out....
__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 01-15-2013, 11:08 PM   #1365
Aquarium Advice Addict
 
Gregcoyote's Avatar



Tank of the Month Award
 
Join Date: Feb 2011
Location: Columbia, Missouri
Posts: 8,188
Mine looks like that but all white. I just washed mine out last weekend or I would get a shot of it. Might ask Reef Crystals. Googled it and lots of folks are reporting the same thing. Brown residue.
__________________
Gregcoyote is offline   Reply With Quote
Old 01-16-2013, 10:07 AM   #1366
Aquarium Advice Addict
 
Dary421's Avatar


 
Join Date: Oct 2010
Location: San Diego,ca
Posts: 2,460
Quote:
Originally Posted by mr_X View Post
Check this out....
Thats unbelievable !!.... My bucket of reef crystals is due in tomorrow ., i hope it doesn't do that to me!!!
__________________
Dary421 is offline   Reply With Quote
Old 01-16-2013, 10:22 AM   #1367
Aquarium Advice FINatic
 
Join Date: Jan 2011
Location: ontario
Posts: 771
I can't say for sure but I think everyone is getting different reactions from the different variations of water sources.
__________________
Sqasnatch is offline   Reply With Quote
Old 01-16-2013, 02:09 PM   #1368
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
I don't think it has anything to do with the water if we are all using R.O.D.I units with low to no T.D.S.
Also, if it's the water, why is the fresh water barrel right next to that one spotless clean?
__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 01-16-2013, 02:53 PM   #1369
Aquarium Advice Addict
 
Gregcoyote's Avatar



Tank of the Month Award
 
Join Date: Feb 2011
Location: Columbia, Missouri
Posts: 8,188
Doesn't make sense to me either. When reading posts from others it seems that some get the brown precipitate, some don't. Maybe there is variation between batches, but using RO/DI water with measured low TDS should eleminate makeup water as part of the problem. Will shoot a picture of the white bottom in my mix barrel.

Pretty good thread on this same topic;
http://198.92.103.102/forums/showthr...postid=9639326

It doesn't seem the precipitate harms anything.
__________________
Gregcoyote is offline   Reply With Quote
Old 01-16-2013, 03:05 PM   #1370
Aquarium Advice Addict
 
Mrc8858's Avatar
 
Join Date: Sep 2011
Location: USA
Posts: 5,834
Ok guess ill chime in real quick since people are mentioning trying Kent and that's what I use. I'm at 13 months of Kent reef salt and I've had maybe 1/10 mixes end up with the Brown residue. Same batch of salt yet I've seen different results in the end and also as with everyone else this IS 0tds water. The top off container has never had this brown residue so I agree the water is not the issue. Imo, although don't know how much its worth on the subject lol. I believe that its how the salt has been mixed. The reason I say this is because I know that calcium precipitation can happen when alk climbs to fast so maybe something like the iron needs so much buffer before the water can properly hold it.
__________________

__________________
Mrc8858 is offline   Reply With Quote
Reply

Tags
tan

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

« 40 breeder reef | - »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners







Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.