Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-24-2013, 09:19 PM   #1
Aquarium Advice FINatic
 
Join Date: Jan 2013
Posts: 765
Dosing purple tech

My tank is 3 months old. I want to add purple tech to start getting caroline algae.. But the bottle says it will raise calcium to the desired level... My API test kid is already telling me my calcium is over 580.. Much more than the test results even show... Do I still add purple tech? All other levels are neutral...or do I somehow need to lower calcium first? 150g with 50lbs of new cured rock. No caroline algae on rocks.. 3 small Kenya tree frags. That's it so far
__________________

__________________
JJ-MIK is offline   Reply With Quote
Old 01-24-2013, 09:22 PM   #2
Aquarium Advice FINatic
 
willbratz's Avatar
 
Join Date: Sep 2012
Location: Brandon, Florida
Posts: 769
Quote:
Originally Posted by JJ-MIK View Post
My tank is 3 months old. I want to add purple tech to start getting caroline algae.. But the bottle says it will raise calcium to the desired level... My API test kid is already telling me my calcium is over 580.. Much more than the test results even show... Do I still add purple tech? All other levels are neutral...or do I somehow need to lower calcium first? 150g with 50lbs of new cured rock. No caroline algae on rocks.. 3 small Kenya tree frags. That's it so far
I would not add it. This is something that should grow naturally within your tank give the right water, lighting, temperature parameters.
__________________

__________________
willbratz is offline   Reply With Quote
Old 01-24-2013, 09:36 PM   #3
Aquarium Advice FINatic
 
Join Date: Jan 2013
Posts: 765
I've got water. And levels.... I'm experimenting with these LEDs tho..."12 and 14k 50w floods" if that's what they really are. I have no idea. They seem to be making the green algae thrive!!! Lol
__________________
JJ-MIK is offline   Reply With Quote
Old 01-24-2013, 09:54 PM   #4
Aquarium Advice Freak
 
Reeffanman's Avatar
 
Join Date: Oct 2011
Location: Ottawa canada
Posts: 380
That's seems fairly high for calcium. Do you add anything? Most reef salt mixes have 450-530 ppm. Normal salt is even less.
__________________
Reeffanman is offline   Reply With Quote
Old 01-24-2013, 10:06 PM   #5
Aquarium Advice FINatic
 
willbratz's Avatar
 
Join Date: Sep 2012
Location: Brandon, Florida
Posts: 769
Quote:
Originally Posted by JJ-MIK View Post
I've got water. And levels.... I'm experimenting with these LEDs tho..."12 and 14k 50w floods" if that's what they really are. I have no idea. They seem to be making the green algae thrive!!! Lol
How long are you running your lights?
__________________
willbratz is offline   Reply With Quote
Old 01-24-2013, 10:33 PM   #6
Aquarium Advice Addict
 
Daniel Fishy's Avatar
 
Join Date: Jun 2012
Location: Jupiter Fla
Posts: 1,178
Has to be introduced to tank. Buy a rock or snail with some on it and scrap it off couple days later do it again. Some say turn your filters off for awhile after scraping I never did but helps the spores settle. Keep calcium normal levels and it will grow. I wouldn't add purple stuff.
__________________
Daniel Fishy is offline   Reply With Quote
Old 01-24-2013, 11:10 PM   #7
Aquarium Advice FINatic
 
willbratz's Avatar
 
Join Date: Sep 2012
Location: Brandon, Florida
Posts: 769
Quote:
Originally Posted by Daniel Fishy View Post
Has to be introduced to tank. Buy a rock or snail with some on it and scrap it off couple days later do it again. Some say turn your filters off for awhile after scraping I never did but helps the spores settle. Keep calcium normal levels and it will grow. I wouldn't add purple stuff.
It wasn't introduced in my tank at all. If anything, there must have been a small amount on one of the live rock, or a frag I purchased.
__________________
willbratz is offline   Reply With Quote
Old 01-24-2013, 11:27 PM   #8
Aquarium Advice Addict
 
Daniel Fishy's Avatar
 
Join Date: Jun 2012
Location: Jupiter Fla
Posts: 1,178
That's cool! I scraped and scraped and a little growth. Then I started dosing alk and calcium cus alk was low and it took off.
__________________
Daniel Fishy is offline   Reply With Quote
Old 01-24-2013, 11:44 PM   #9
Aquarium Advice FINatic
 
Join Date: Jan 2013
Posts: 765
The only thing in my tank was crushed coral . Aragonite. And live sand. Calcium was that high. Added first 50lbs of rock.. Still that high.. Using the oceanic salt.. And lights were on for 10 hrs a day. But backed them down to 7 hours a day
__________________
JJ-MIK is offline   Reply With Quote
Old 01-25-2013, 12:16 AM   #10
Aquarium Advice Addict
 
Daniel Fishy's Avatar
 
Join Date: Jun 2012
Location: Jupiter Fla
Posts: 1,178
Once it starts growing it will use calcium up. What kit are you using to test? Just seems high what's your alk reading? Usually high cal means low alk or high alk means low cal. Good read is advanced aquarist.com chemistry alk and calcium. Up to you to add purple up some on here added and had good success search the threads for it.
__________________

__________________
Daniel Fishy is offline   Reply With Quote
Reply

Tags
dosing

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 07:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.