Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-25-2005, 10:56 PM   #1
Aquarium Advice Activist
 
Join Date: Nov 2003
Location: Canada
Posts: 141
Emperor 280

Hey, I have a question for anyone that owns an Emperor. Does yours output tons of tiny bubbles? I was just wondering b/c mine does, is this normal?

Thanks
__________________

__________________
Fish_fanatic is offline   Reply With Quote
Old 01-25-2005, 11:03 PM   #2
Aquarium Advice FINatic
 
Join Date: Jan 2005
Location: Rancho Cucamonga, California
Posts: 819
Mine didn't put out any bubbles at all when it was going... make sure that the spray bar isn't pointed towards the tank as it might cause too much water turbulence.

Other than that, just make sure that the connections are tight, and hope for the best. btw, how old is it?

~~Rob
__________________

__________________
~~Rob
RLG2182 is offline   Reply With Quote
Old 01-25-2005, 11:04 PM   #3
Aquarium Advice Activist
 
Join Date: Nov 2003
Location: Canada
Posts: 141
Its about a month old.
__________________
Fish_fanatic is offline   Reply With Quote
Old 01-25-2005, 11:05 PM   #4
Aquarium Advice Addict
 
Join Date: Aug 2003
Location: philadelphia. PA.
Posts: 2,679
Yes, I had the same problem. FWIW, after removing the bio-wheel(I have LR), I pionted the spray bar towards the front cover- as high as it goes. That helped some.
__________________
Mike
MT79 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Emperor 280 humming? krap101 General Hardware/Equipment Discussion 8 03-09-2009 11:25 PM
Emperor 280 Viperboy General Hardware/Equipment Discussion 6 04-22-2008 08:08 PM
Opinion on a Emperor BIO-Wheel Powerfilters Emperor 280 filter Rtrecost General Hardware/Equipment Discussion 5 01-19-2008 05:02 PM
Cleaning a Emperor 280 Viperboy General Hardware/Equipment Discussion 3 05-16-2006 02:49 PM
Emperor 280 Filter bobtrop General Hardware/Equipment Discussion 12 11-15-2004 10:56 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.