Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-14-2013, 11:46 AM   #1
Aquarium Advice Activist
 
Join Date: Nov 2012
Posts: 142
Fried coral and new led

So I upgraded to LED and seems like they are too high so need to be adjusted. I noticed the green pol being white and brown. So obviously too much. Is the section at the too done for or can it be saved with only blue lights for a while? Rest of the coral is doing well.
Attached Thumbnails
Click image for larger version

Name:	image-2889114531.jpg
Views:	75
Size:	197.0 KB
ID:	198170  
__________________

__________________
paulr is offline   Reply With Quote
Old 09-14-2013, 12:08 PM   #2
Aquarium Advice Addict
 
Stlrockguy's Avatar
 
Join Date: Jul 2013
Location: Springfield, Missouri
Posts: 1,179
What LEDs do you have? Are they dimmable? If they are turn the down real low and slowly turn them up a little at a time
__________________

__________________
Stlrockguy is offline   Reply With Quote
Old 09-14-2013, 12:57 PM   #3
Aquarium Advice Activist
 
Join Date: Nov 2012
Posts: 142
http://www.amazon.com/gp/r.html?R=17..._M3T1_ST1_dp_1

I can dim them. How do I know when o get the right strength? Is that section of the coral that seems burt gone? Seems like the polyps came out.
__________________
paulr is offline   Reply With Quote
Old 09-14-2013, 01:11 PM   #4
Aquarium Advice Freak
 
Airgoose2222's Avatar
 
Join Date: Apr 2013
Posts: 442
I have the same LED's. I started mine at the very minimum and gradually raised them over two weeks. I still only have them at half strength due tithe height. I have a 40 breeder and it doesn't sit too high off the tank. Maybe a couple inches at most. I have mushrooms, Kenya tree, and star polyps so far is all, but takin my time with it. All corals are doing great and spreading fast with that setting.
__________________
Airgoose2222 is offline   Reply With Quote
Old 09-14-2013, 02:38 PM   #5
Aquarium Advice Addict
 
Stlrockguy's Avatar
 
Join Date: Jul 2013
Location: Springfield, Missouri
Posts: 1,179
I also have the same. 2 in my 55. Started with the blues about half way and the whites less then a quarter turn. After 2 months I have my blues at 100% and my whites at about 50%. I have a nem frogspawn a ricardia some polyps and another coral(forget the name). They are doing great. I've had the torch for a week and is already splitting a new head
__________________
Stlrockguy is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.