Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-31-2014, 10:02 PM   #61
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 18,534
Interesting thing happened in my sump this week. Guess what it broke out in? Green cyano. Stuff straight stunk. The wonders of manual removal and followed by a brand new skimmer.
__________________

Sniperhank is online now   Reply With Quote
Old 02-01-2014, 01:40 PM   #62
Aquarium Advice Addict
 
dmolavi's Avatar


 
Join Date: Jun 2012
Location: Sewell, NJ
Posts: 2,123
Mine didn't stink...I think it was the microalgae, not cyano.

I'm going to do my normal 20% PWC today/tomorrow (sick daughter today, so we'll see how much time I have), and will retest everything with my new Hanna and Salifert kits (PO4, NitrAte and Magnesium). I'm 99.999999999% sure everything is in check, so hopefully once I've gotten rid of it, it will stay gone.

I've gone back to the IO Reef Crystals for the time being. I'm keeping the RSCP bucket, and will roll it before I use it again. I don't think it was the salt, and I'm not going to waste the $$ on the bucket and toss it.
__________________

__________________
20 gallon nano-reef torn down to make way for the 40B Reef (original thread and current update).
dmolavi is offline   Reply With Quote
Old 02-02-2014, 07:12 PM   #63
Aquarium Advice Addict
 
dmolavi's Avatar


 
Join Date: Jun 2012
Location: Sewell, NJ
Posts: 2,123
I did my pwc today. Pre-change, I had 0 PO4, nitrIte, and ammonia. NitrAte was 2.5. Calcium was 420, alk 11, Mg 1500 ( ). pH is 8.1.

I still have some of this algae growing on the rockwork, but I'm sucking it off during the change.

There's not much more I can do, just let it get it out of it's system, so to speak?

Sent from my SPH-L710 using Aquarium Advice mobile app
__________________
20 gallon nano-reef torn down to make way for the 40B Reef (original thread and current update).
dmolavi is offline   Reply With Quote
Old 02-09-2014, 09:54 PM   #64
Aquarium Advice Addict
 
dmolavi's Avatar


 
Join Date: Jun 2012
Location: Sewell, NJ
Posts: 2,123
Another check today, still a little on the rock, some in the sand, but no where near as much as a couple of weeks ago. Definitely a lot of progress being made.
pH 8.1
Mg 1560
Alk 11
Ca 440
NitrAte 1.0
Phosphate 0.03
NitrIte, Ammonia 0

I think this problem is solved (fingers crossed).
__________________

__________________
20 gallon nano-reef torn down to make way for the 40B Reef (original thread and current update).
dmolavi is offline   Reply With Quote
Reply

Tags
cyano, green

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.