Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-02-2004, 03:20 PM   #1
Aquarium Advice Activist
 
Join Date: Nov 2003
Location: kalamazoo, mi
Posts: 108
harry mushroom question

hey my harry mushroom was fine yesterday, and i changed the activated carbon in my canaster filter and flushed the sponge material in it and now its all curled up looks like it might be dead? any help would be great. all the water parameters are correct
__________________

__________________
jerejohnson is offline   Reply With Quote
Old 01-02-2004, 04:21 PM   #2
steve-s
Guest
 
Posts: n/a
Most likely just miffed. They will curl inward for a variety of reasons but should be fine really. Have you tested the parameters since cleaning the canister? If your primary source of filtration is the canister (which is not good), cleaning the media with fresh water will destroy most of your nitrifying bacteria and may cause a small spike in the numbers. If you have a decent amount of LR, I would axe the sponge materials.

Was anything else added to the water when you cleaned the canister?

Cheers
Steve
__________________
  Reply With Quote
Old 01-02-2004, 04:28 PM   #3
Aquarium Advice Activist
 
Join Date: Nov 2003
Location: kalamazoo, mi
Posts: 108
no and i have 75 lbs of live rock, and all the parameter are better than they were before i cleaned the filter media.
__________________
jerejohnson is offline   Reply With Quote
Old 01-02-2004, 04:35 PM   #4
steve-s
Guest
 
Posts: n/a
Then unless there is something close by the shroom possibley irritating it or you've done a water change, I'm at a loss. Give it a day or two and see what developes. Could be nothing but so far I see there is no real cause. Any cleaning supplies used near or around the tank?

Any ther corals in the tank? Proximity to the shroom?

Cheers
Steve
__________________
  Reply With Quote
Old 01-02-2004, 05:24 PM   #5
Aquarium Advice Activist
 
Join Date: Nov 2003
Location: kalamazoo, mi
Posts: 108
no cleaning suplies, but i did do a water change before i cleaned the filter. so i should take the filter media out? whys that?
__________________
jerejohnson is offline   Reply With Quote
Old 01-02-2004, 05:42 PM   #6
steve-s
Guest
 
Posts: n/a
Quote:
Originally Posted by jerejohnson
no cleaning suplies, but i did do a water change before i cleaned the filter.
Then it could easily be a reaction to that. If all the parameters of the new water chemically matched the old, salinity, ph and such; you should be fine.

Quote:
so i should take the filter media out? whys that?
It's not needed with the LR and will most times add to poor water quality unless you are cleaning the media weekly. Canisters can be used effectively on a SW system but maintenance must be kept up religiously. With your LR, the canister would serve you better as added water flow and for carbon/resins than for sponges which will oftentimes catch detritus and build up degrading water quality...

Cheers
Steve
__________________
  Reply With Quote
Old 01-03-2004, 05:53 PM   #7
Aquarium Advice Activist
 
Join Date: Nov 2003
Location: kalamazoo, mi
Posts: 108
thanks steve... i dont know whats going on with my tank, the candycaine corals are retracting now it looks like fingers sticking out of the corals... something must have gotten into the water
__________________
jerejohnson is offline   Reply With Quote
Old 01-03-2004, 06:20 PM   #8
steve-s
Guest
 
Posts: n/a
Might be an idea to post the water parameters and chemistry to see if there is a possible problem... Your profile does not list your tank specs.

Cheers
Steve
__________________
  Reply With Quote
Reply

Tags
mushroom

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yet another mushroom question! IhaveNemos General Hardware/Equipment Discussion 9 11-30-2005 09:59 PM
mushroom question 33w_fish_guy Saltwater Reef Aquaria 3 01-25-2005 01:08 AM
Mushroom question. mansiz Saltwater Reef Aquaria 1 04-01-2004 09:11 AM
mushroom question SaltwaterTeen Saltwater Reef Aquaria 3 03-20-2004 02:24 PM
Mushroom Question dt509 Saltwater Reef Aquaria 3 02-27-2004 09:17 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.