Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 11-07-2012, 09:12 PM   #1
Aquarium Advice Activist
 
Join Date: Aug 2012
Location: Mentor, Ohio
Posts: 114
Hazy Water

OK, silly question but here goes....

I have 2 tanks...one is a 56 column FW tank which I have 3 fantail goldies that is CRYSTAL clear, sparkling actually. My 75g saltwater is a different story. I am currently running an Emporer 400, Seaclone 100 skimmer, & 2 1050 Koralia circulation pumps.

Ph 8.0
Ammo 0
Nitrite 0
Nitrate less than 5

50 lbs base rock
30 lbs live rock

2 green chromis
3 blue sapphire damsels
2 bangii cardinals
1 anthias
1 white tail bristletooth
2 hermit crabs
1 astrea snail
3 nassarius snails

the water is not "cloudy" and I change out 15 gallons EVERY Sunday, but it is hazy...hard to explain but I am dreaming of having it as clear as my FW tank. Please, please, please help....at the end of my rope on this one and don't know what to do
__________________

__________________
angeladawng is offline   Reply With Quote
Old 11-08-2012, 05:49 PM   #2
Aquarium Advice Apprentice
 
Join Date: Aug 2012
Posts: 22
More info would be helpful, how are your filters set up (sump?), how long has it been running, how do you do your WCs, substrate, things like that.
__________________

__________________
Sterling_salt is offline   Reply With Quote
Old 11-08-2012, 06:40 PM   #3
Macro Addict
Community Moderator
 
54seaweed's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Apr 2012
Location: Colorado
Posts: 7,529
I had a hazy look till I figured it out .
it was a residue building on inside glass once I cleaned it , it is as clear as you could ever imagine
__________________
Save
54seaweed is offline   Reply With Quote
Old 11-08-2012, 09:35 PM   #4
Aquarium Advice Activist
 
Join Date: Aug 2012
Location: Mentor, Ohio
Posts: 114
Quote:
Originally Posted by Sterling_salt View Post
More info would be helpful, how are your filters set up (sump?), how long has it been running, how do you do your WCs, substrate, things like that.
the emporer 400 filter has filter floss and a bag of chemi pure in each compartment. I do not have a sump and don't have any room for one. The seaclone skimmer is a HOB also. The tank has been up for 3 months. I syphon out the 15 gallons of water each week and vacuum the sand a little as I am doing it. I am using aragonite sand for substrate.
__________________
angeladawng is offline   Reply With Quote
Old 11-08-2012, 09:38 PM   #5
Aquarium Advice Activist
 
Join Date: Aug 2012
Location: Mentor, Ohio
Posts: 114
Quote:
Originally Posted by 54seaweed View Post
I had a hazy look till I figured it out .
it was a residue building on inside glass once I cleaned it , it is as clear as you could ever imagine
I clean that almost daily and it still doesn't make a difference.....
__________________
angeladawng is offline   Reply With Quote
Old 11-08-2012, 09:39 PM   #6
Aquarium Advice Activist
 
Join Date: Aug 2012
Location: Mentor, Ohio
Posts: 114
also, I am using distilled water for top offs and I purchase pre made saltwater for my PWC's from Petco
__________________
angeladawng is offline   Reply With Quote
Old 11-08-2012, 11:30 PM   #7
Aquarium Advice Activist
 
Join Date: Aug 2012
Location: Mentor, Ohio
Posts: 114
here's a couple pics side by side.....
Attached Thumbnails
Click image for larger version

Name:	003 (2).jpg
Views:	63
Size:	190.1 KB
ID:	130591   Click image for larger version

Name:	004 (2).jpg
Views:	57
Size:	260.0 KB
ID:	130592  

__________________
angeladawng is offline   Reply With Quote
Old 11-08-2012, 11:38 PM   #8
Macro Addict
Community Moderator
 
54seaweed's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Apr 2012
Location: Colorado
Posts: 7,529
could also be the lighting what lights you run in sw tank
__________________
Save
54seaweed is offline   Reply With Quote
Old 11-09-2012, 12:34 AM   #9
Aquarium Advice Activist
 
Join Date: Aug 2012
Location: Mentor, Ohio
Posts: 114
Quote:
Originally Posted by 54seaweed View Post
could also be the lighting what lights you run in sw tank
Deep Blue Professional SolarMax HO T5 Double Lamp Light System with Moonlights....1 54w actinic blue light and 1 54w 10,000K daylight
__________________
angeladawng is offline   Reply With Quote
Old 11-09-2012, 12:52 AM   #10
Macro Addict
Community Moderator
 
54seaweed's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Apr 2012
Location: Colorado
Posts: 7,529
I just switched to the ultra blues and water sparkles
I have 2 aquatic life HO T-5 duelies
2 10K white daylights 34w
2 ultra blue actnics 34w
__________________

__________________
Save
54seaweed is offline   Reply With Quote
Reply

Tags
water

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.