Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 11-18-2012, 10:45 PM   #1
Aquarium Advice Activist
 
Join Date: Aug 2012
Location: Mentor, Ohio
Posts: 114
Houston, We have a problem.....

Can't for the life of me figure out what is going on here...will try to make it quick:

have had my tank up for a few months now with no problems in my parameters until the past week or so. Have been doing 15 gallon water changes every week since the start.

I top off with distilled water and get saltwater for changes from local LFS. I can't afford a RO/DI system and have no idea how to set one up or use it anyway.

here's the basics:

75 gallon tank, 25 pounds live rock and 50 pounds of base rock, 2 Koralia 1050 pumps, seaclone 100 skimmer, Emporer 400 HOB filter running w/o biowheels...only the replacement cartridges that come in packs of 2 for that filter(blue fuzzy stuff on one side, carbon on other) and I also have 2 bags of chemi-pure, one in each side.

Ammonia .25
Nitrite 0
Ph 8.1
Nitrate 30-40

I can't get my ammo and nitrates down at all...I have done 2 water changes this week and 2 last week, including getting new cartridges for the HOB and 2 new bags of chemi-pure since it is supposed to bring down nitrates. I cut back to only feeding every other day and I only feed one cube of frozen mysis and a pinch of flake food.

The live rock has some coralline on it and some green macro but not much since I had a copperband and he picked the live rock to death. The base rock is covered in a brown/rust colored algae...I am thinking diatoms but there is absolutely NONE on the sand or live rock...only the base rock and back wall of the tank.


stock list:

1 clown
2 green chromis
3 blue sapphire damsels
2 bangii cardinals
1 white tail tang
2 hermit crabs
1 astrea snail
3 nassarius snails

so much for being quick
__________________

__________________
angeladawng is offline   Reply With Quote
Old 11-18-2012, 10:52 PM   #2
Aquarium Advice FINatic
 
paulweck's Avatar
 
Join Date: May 2011
Location: Drexel Hill, PA
Posts: 533
My best suggestion would be to test the water your doing your water changes with. If I was u I would invest ina ro/di system and making your own water and topping off with only ro/di. Good luck
__________________

paulweck is offline   Reply With Quote
Old 11-18-2012, 11:19 PM   #3
Aquarium Advice Addict
 
danbstrong's Avatar
 
Join Date: Jul 2012
Posts: 1,185
Quote:
Originally Posted by angeladawng
Can't for the life of me figure out what is going on here...will try to make it quick:

have had my tank up for a few months now with no problems in my parameters until the past week or so. Have been doing 15 gallon water changes every week since the start.

I top off with distilled water and get saltwater for changes from local LFS. I can't afford a RO/DI system and have no idea how to set one up or use it anyway.

here's the basics:

75 gallon tank, 25 pounds live rock and 50 pounds of base rock, 2 Koralia 1050 pumps, seaclone 100 skimmer, Emporer 400 HOB filter running w/o biowheels...only the replacement cartridges that come in packs of 2 for that filter(blue fuzzy stuff on one side, carbon on other) and I also have 2 bags of chemi-pure, one in each side.

Ammonia .25
Nitrite 0
Ph 8.1
Nitrate 30-40

I can't get my ammo and nitrates down at all...I have done 2 water changes this week and 2 last week, including getting new cartridges for the HOB and 2 new bags of chemi-pure since it is supposed to bring down nitrates. I cut back to only feeding every other day and I only feed one cube of frozen mysis and a pinch of flake food.

The live rock has some coralline on it and some green macro but not much since I had a copperband and he picked the live rock to death. The base rock is covered in a brown/rust colored algae...I am thinking diatoms but there is absolutely NONE on the sand or live rock...only the base rock and back wall of the tank.

stock list:

1 clown
2 green chromis
3 blue sapphire damsels
2 bangii cardinals
1 white tail tang
2 hermit crabs
1 astrea snail
3 nassarius snails

so much for being quick
Better skimmer would help alot i had a seaclone on my 55g it didn do well for me probably not pulling out protiens which is causeing ammonia
__________________
danbstrong is offline   Reply With Quote
Old 11-18-2012, 11:19 PM   #4
Aquarium Advice Addict
 
danbstrong's Avatar
 
Join Date: Jul 2012
Posts: 1,185
Quote:
Originally Posted by angeladawng
Can't for the life of me figure out what is going on here...will try to make it quick:

have had my tank up for a few months now with no problems in my parameters until the past week or so. Have been doing 15 gallon water changes every week since the start.

I top off with distilled water and get saltwater for changes from local LFS. I can't afford a RO/DI system and have no idea how to set one up or use it anyway.

here's the basics:

75 gallon tank, 25 pounds live rock and 50 pounds of base rock, 2 Koralia 1050 pumps, seaclone 100 skimmer, Emporer 400 HOB filter running w/o biowheels...only the replacement cartridges that come in packs of 2 for that filter(blue fuzzy stuff on one side, carbon on other) and I also have 2 bags of chemi-pure, one in each side.

Ammonia .25
Nitrite 0
Ph 8.1
Nitrate 30-40

I can't get my ammo and nitrates down at all...I have done 2 water changes this week and 2 last week, including getting new cartridges for the HOB and 2 new bags of chemi-pure since it is supposed to bring down nitrates. I cut back to only feeding every other day and I only feed one cube of frozen mysis and a pinch of flake food.

The live rock has some coralline on it and some green macro but not much since I had a copperband and he picked the live rock to death. The base rock is covered in a brown/rust colored algae...I am thinking diatoms but there is absolutely NONE on the sand or live rock...only the base rock and back wall of the tank.

stock list:

1 clown
2 green chromis
3 blue sapphire damsels
2 bangii cardinals
1 white tail tang
2 hermit crabs
1 astrea snail
3 nassarius snails

so much for being quick
As for nitrates macroalgae to consume them
__________________
danbstrong is offline   Reply With Quote
Old 11-19-2012, 12:40 AM   #5
Aquarium Advice Activist
 
Join Date: Aug 2012
Location: Mentor, Ohio
Posts: 114
Quote:
Originally Posted by danbstrong View Post
As for nitrates macroalgae to consume them
If I buy some chaeto, where can I put it? I don't have a fuge or a sump. Can it go right in the display tank?
__________________
angeladawng is offline   Reply With Quote
Old 11-19-2012, 12:45 AM   #6
Aquarium Advice Addict
 
danbstrong's Avatar
 
Join Date: Jul 2012
Posts: 1,185
Quote:
Originally Posted by angeladawng

If I buy some chaeto, where can I put it? I don't have a fuge or a sump. Can it go right in the display tank?
Never went that route could work what about a reactor with biopellets takes a month to be effective tho
__________________
danbstrong is offline   Reply With Quote
Old 11-19-2012, 01:06 AM   #7
Aquarium Advice Activist
 
Join Date: Aug 2012
Location: Mentor, Ohio
Posts: 114
just ordered some chaeto from liveaquaria...will have it Wednesday...going to do another pwc tomorrow after work...wonder how long it will take to start gobbling up trates.....
__________________
angeladawng is offline   Reply With Quote
Old 11-19-2012, 01:13 AM   #8
Aquarium Advice FINatic
 
Reefpete's Avatar
 
Join Date: Jan 2012
Location: Long Island, New York
Posts: 583
Quote:
Originally Posted by angeladawng
just ordered some chaeto from liveaquaria...will have it Wednesday...going to do another pwc tomorrow after work...wonder how long it will take to start gobbling up trates.....
You can get yourself a unit off eBay I bought it and it works wonders hooked it up to my faucet In my back yard

http://r.ebay.com/xtFR23

It's 66 bucks shipped makes pure water 0 ppm
__________________
Peter

125G Reef Tank and Corals
29G Reef Tank and Corals
Reefpete is offline   Reply With Quote
Old 11-19-2012, 01:14 AM   #9
Aquarium Advice FINatic
 
Reefpete's Avatar
 
Join Date: Jan 2012
Location: Long Island, New York
Posts: 583
I use that in my sump and it works well to reduce trates
__________________
Peter

125G Reef Tank and Corals
29G Reef Tank and Corals
Reefpete is offline   Reply With Quote
Old 11-19-2012, 02:01 AM   #10
Macro Addict
Community Moderator
 
54seaweed's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Apr 2012
Location: Colorado
Posts: 7,523
you can put it in your tank in a cave or behind the live rock or even in the crevices
I like how it looks and inverts love it




I also use it in a hob filter to house pods

my nitrates stay at a steady 1 ppm
__________________

__________________
Save
54seaweed is offline   Reply With Quote
Reply

Tags
problem

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 12:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.