Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-05-2014, 03:36 AM   #11
Aquarium Advice Addict
 
AquaRick's Avatar
 
Join Date: Sep 2011
Location: Northern CA
Posts: 2,638
Quote:
Originally Posted by dmolavi View Post
Not to hijack my own thread...Bioload and overfeeding aren't the problem. I think it's lighting and/or flow related. I've adjusted both. I also did a 100% change over 5 days last week, a 40% yesterday, and 30% today. The problem didnt appear until after the series of PWCs last week (which was done in response to a snail death in the rocks).

Sent from my SPH-L710 using Aquarium Advice mobile app
Not sure if you've checked, but maybe it's the PWCs? Has it been awhile since you've changed your RODI filters? Any idea what the TDS reading is of the water used in your PWCs?
__________________

__________________
225G Reef Upgrade
AquaRick is offline   Reply With Quote
Old 01-05-2014, 09:07 AM   #12
Aquarium Advice Addict
 
dmolavi's Avatar


 
Join Date: Jun 2012
Location: Sewell, NJ
Posts: 2,123
Filters are good. Zero TDS.

Sent from my SPH-L710 using Aquarium Advice mobile app
__________________

__________________
20 gallon nano-reef torn down to make way for the 40B Reef (original thread and current update).
dmolavi is offline   Reply With Quote
Old 01-15-2014, 10:57 AM   #13
Aquarium Advice Activist
 
Jschier's Avatar
 
Join Date: Jun 2013
Location: Canada
Posts: 130
You could use a TLW phosban reactor.
__________________
Jschier is offline   Reply With Quote
Old 01-15-2014, 11:02 AM   #14
Aquarium Advice Addict
 
dmolavi's Avatar


 
Join Date: Jun 2012
Location: Sewell, NJ
Posts: 2,123
Not looking to run phosban.

Regardless, I just stuck it in a HOB filter and it's doing it's job.
__________________
20 gallon nano-reef torn down to make way for the 40B Reef (original thread and current update).
dmolavi is offline   Reply With Quote
Old 01-26-2014, 04:15 PM   #15
Aquarium Advice Addict
 
TheTodd's Avatar
 
Join Date: May 2012
Location: Palm Springs, CA
Posts: 3,110
How is this working in the HOB filter?
__________________
TheTodd is offline   Reply With Quote
Old 01-26-2014, 04:48 PM   #16
Aquarium Advice Addict
 
dmolavi's Avatar


 
Join Date: Jun 2012
Location: Sewell, NJ
Posts: 2,123
Very well.

Sent from my SPH-L710 using Aquarium Advice mobile app
__________________
20 gallon nano-reef torn down to make way for the 40B Reef (original thread and current update).
dmolavi is offline   Reply With Quote
Old 01-27-2014, 10:06 AM   #17
Aquarium Advice Addict
 
dmolavi's Avatar


 
Join Date: Jun 2012
Location: Sewell, NJ
Posts: 2,123
To expand on my prior post...

The 100mL pouch is the perfect fit for the HOB, and gets great flow. I was hoping to avoid a HOB in this tank, but between the Purigen and Phosguard, I'll resign myself to it. Plus, the added flow doesn't hurt.
__________________
20 gallon nano-reef torn down to make way for the 40B Reef (original thread and current update).
dmolavi is offline   Reply With Quote
Old 01-27-2014, 02:47 PM   #18
Aquarium Advice Addict
 
TheTodd's Avatar
 
Join Date: May 2012
Location: Palm Springs, CA
Posts: 3,110
Sounds good. I am thinking about doing the same sort of thing for the 35g reef that I'm setting up. I've got an HOB that 'a not being used...might as well give it a try.
__________________
TheTodd is offline   Reply With Quote
Old 01-27-2014, 03:11 PM   #19
Aquarium Advice Addict
 
dmolavi's Avatar


 
Join Date: Jun 2012
Location: Sewell, NJ
Posts: 2,123
The only thing I will caution you about with the HOB is to make sure you keep your tank topped off religiously. I keep mine a little above the "lip" of the HOB, so that water doesn't splash all over. This virtually eliminates salt creep.
__________________
20 gallon nano-reef torn down to make way for the 40B Reef (original thread and current update).
dmolavi is offline   Reply With Quote
Old 01-27-2014, 04:11 PM   #20
Aquarium Advice Addict
 
TheTodd's Avatar
 
Join Date: May 2012
Location: Palm Springs, CA
Posts: 3,110
Mine is a HOT Magum...the outlet can swing so it shoots downward. Hopefully that will work to avoid salt creep.
__________________

__________________
TheTodd is offline   Reply With Quote
Reply

Tags
purigen, setup, sump

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.