Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-31-2015, 04:41 AM   #1
Aquarium Advice Freak
 
ChiTownRomeo's Avatar
 
Join Date: Jun 2012
Posts: 465
I have had it with this Algae!!!

going on 2 and half months now and this white fuzzy "stuff" is now covering over 80% of my expensive real reef rock. tried gfo, phosguard, big water changes, 0 tds water, feeding once every 3 days, no frozen food, no nothing has worked to get rid of it. Scrubbing it off the rocks just makes it spread. This didn't start till I added Microbacter7! stopped that a month ago... Help!



__________________

__________________
ChiTownRomeo is offline   Reply With Quote
Old 03-31-2015, 04:55 AM   #2
Aquarium Advice Activist
 
Chefjpaul's Avatar
 
Join Date: Sep 2014
Location: NYC
Posts: 103
Slow down with all the rapid changes to start with.

You added a bacteria supplement, may I ask why?
Looks like bacterial bloom to me.

Let it die off by not adding any more supplements.




Sent from my iPhone using Aquarium Advice
__________________

__________________
🐌
Chefjpaul is offline   Reply With Quote
Old 03-31-2015, 05:04 AM   #3
Aquarium Advice Freak
 
ChiTownRomeo's Avatar
 
Join Date: Jun 2012
Posts: 465
Listening to this dumb guy at my lfs. Said whenever adding real reef to dose some microbacter7 to help colonize it faster. Been a total nightmare. Rock was beautiful and now looks like crap.
__________________
ChiTownRomeo is offline   Reply With Quote
Old 03-31-2015, 05:05 AM   #4
Aquarium Advice Activist
 
Chefjpaul's Avatar
 
Join Date: Sep 2014
Location: NYC
Posts: 103
Tank is cycled?



Sent from my iPhone using Aquarium Advice
__________________
🐌
Chefjpaul is offline   Reply With Quote
Old 03-31-2015, 05:06 AM   #5
Aquarium Advice Freak
 
ChiTownRomeo's Avatar
 
Join Date: Jun 2012
Posts: 465
Tank is fully cycled, has fish and corals and they are doing good. Its when I added the real reef rock that this started.
__________________
ChiTownRomeo is offline   Reply With Quote
Old 03-31-2015, 05:12 AM   #6
Aquarium Advice Activist
 
Chefjpaul's Avatar
 
Join Date: Sep 2014
Location: NYC
Posts: 103
Your established rock would've been sufficient to seed the new rock.

It will go away as the bacteria burns itself out - so to speak-

Bacteria dosing is a strategy used by some sps keepers in a ultra low nutrient system. I don't think it should be messed with freestyle.

the lfs is making his dime on those bottles.


Sent from my iPhone using Aquarium Advice
__________________
🐌
Chefjpaul is offline   Reply With Quote
Old 03-31-2015, 05:17 AM   #7
Aquarium Advice Freak
 
ChiTownRomeo's Avatar
 
Join Date: Jun 2012
Posts: 465
Yea I should have known better. I feel so dumb cause I knew better. It seems to be getting worse. I called the guy back and he said use some Api Melafix to get rid of the bacteria mat. Just another gimmick in my opinion.
__________________
ChiTownRomeo is offline   Reply With Quote
Old 03-31-2015, 05:36 AM   #8
Aquarium Advice Activist
 
Chefjpaul's Avatar
 
Join Date: Sep 2014
Location: NYC
Posts: 103
I have had it with this Algae!!!

I'd just run some GAC, (don't know if it will do anything, but won't harm.

Treat it like a carbon source overdose.

Water changes are alway good.

Also- get some good surface aeration going, may have lowered your oxygen.

Sent from my iPhone using Aquarium Advice
__________________

__________________
🐌
Chefjpaul is offline   Reply With Quote
Reply

Tags
algae

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
what fish have you had that had fry? plecopsycho Freshwater & Brackish - General Discussion 4 05-29-2013 10:05 PM
Looking i see if anyone had had a clown trigger and their tank Calhoun-family Members Saltwater Tanks Showcase 12 07-21-2012 01:57 AM
anybody wished you had less light, but HAVE 2 have that amt? bawla47 Saltwater Reef Aquaria 1 06-04-2005 10:33 AM
For Those That Have Had A Hard Day.. Hypostomus Show Off/Photography 3 05-21-2004 08:04 PM
I HAVE NEVER HAD ALAGE? IS THERE SOMETHING WORNG? border324 Saltwater Reef Aquaria 3 08-27-2003 11:09 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.