Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-19-2004, 08:39 PM   #1
Aquarium Advice Activist
 
Join Date: Dec 2003
Location: Madison Wi
Posts: 110
I listened to the LFS now My ballast is gone

I went to the LFS and asked the clerk "Do you have any T12 24" 20 watt bulbs? I want to get some 10,000k" She proceeded to point to 18mm tubes. I said "Aren't those T8's? They won't fit my ballast." She said "Look the pins are the same, they fit just fine." So I bought 1 to try it out before I bought more.

Well... it worked fine this afternoon, but when I got home from work it wasn't working anymore. Now, the ballast doesn't do anything at all. I had 3 normal bulbs and 1 18mm. I can plug the bulbs into a different ballast and they are just dimm... but if I jiggle them around they start working.

I soooo wanna kill someone... this REALLY sucks. I had planned on getting live rock soon but I can't afford a whole new light system AND the rock.
__________________

__________________
Pain Devine is offline   Reply With Quote
Old 01-19-2004, 08:53 PM   #2
Aquarium Advice Activist
 
Join Date: Dec 2003
Location: Madison Wi
Posts: 110
To make things worse, I just read my Ballast's manual and it says that it's rated for the exact same bulb that I had plugged into it. Why does this stuff always happen to me?!?!? gah!
__________________

__________________
Pain Devine is offline   Reply With Quote
Old 01-19-2004, 09:03 PM   #3
Aquarium Advice Addict
 
Join Date: Dec 2003
Location: Wisconsin
Posts: 1,341
Not sure how old or what type of ballasts you have, but I was having a similar problem when I put in new bulbs. They would work off and on and seemed dim. I then noticed the starters were not lighting. I replaced the starters and now they work great. You might want to check into it. About a $4 fix for me.

Good luck,
__________________
Aaron

Tank: 90 Gal SW Reef in the making

See my info for setup and inhabitant details:
afilter is offline   Reply With Quote
Old 01-19-2004, 09:13 PM   #4
Aquarium Advice Activist
 
Join Date: Dec 2003
Location: Madison Wi
Posts: 110
I have a single 4x electronic ballast. What's a starter? My ballast doesnt have one in the schematic.
__________________
Pain Devine is offline   Reply With Quote
Old 01-19-2004, 09:28 PM   #5
Aquarium Advice Addict
 
Join Date: Dec 2003
Location: Wisconsin
Posts: 1,341
Not familiar with your ballast, but a starter is a small device that looks like a fuse that provides a spark for you ballast to light the bulbs. My All glass Twin tubes have two each.

Hang out here, these guys are great and might have some other suggestions. BTW I work in Madison, and if you cannot figure it out feel free to e-mail me and I would be happy to take a look and see If I can help.

HTH,
__________________
Aaron

Tank: 90 Gal SW Reef in the making

See my info for setup and inhabitant details:
afilter is offline   Reply With Quote
Old 01-19-2004, 10:06 PM   #6
Aquarium Advice Activist
 
Join Date: Dec 2003
Location: Madison Wi
Posts: 110
anyone else have any ideas? These ballasts arent exchangeable so I'd like to have an idea what happened before I sink more money into it.
__________________
Pain Devine is offline   Reply With Quote
Old 01-19-2004, 10:19 PM   #7
Aquarium Advice Addict
 
Join Date: Sep 2003
Location: Florida, USA
Posts: 2,829
I'd it to the LFS and raise hell until they either gave you the money equivilant.


Tell them that it was their advice that led to the damage and that they should not have people that do not know what their talking give advice, and if they won't satisfy you right here and now then the next time you'll see them is in court
__________________
30gal; Bala Shark, Pl*co
William is offline   Reply With Quote
Old 01-19-2004, 11:31 PM   #8
Aquarium Advice Activist
 
Join Date: Dec 2003
Location: Madison Wi
Posts: 110
yea... but I dunno what happened yet. What if it was the ballast? Anyone know if putting a 17watt T8 in along with 3 20watt T12s would ruin the ballast?
__________________
Pain Devine is offline   Reply With Quote
Old 01-19-2004, 11:43 PM   #9
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
I don't think so...is the ballast rated for 80W OR 8 ft of bulbs?

What is the manufacturer of the ballast?
__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Old 01-19-2004, 11:56 PM   #10
Aquarium Advice Activist
 
Join Date: Dec 2003
Location: Madison Wi
Posts: 110
It's a GE B432l120rh
4 lamp instant start electronic ballast

It ran for about 48 hours on the 4xF20T12
Blew in under 4 hours after I installed a F17T8
__________________

__________________
Pain Devine is offline   Reply With Quote
Reply

Tags
ballast, lfs

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY LFS Be your own LFS - Just 49k on eBay! cmor1701d General Hardware/Equipment Discussion 1 12-25-2007 04:43 PM
Ballast help hyewiz General Hardware/Equipment Discussion 3 09-15-2007 12:03 PM
T5 ballast ellisz General Hardware/Equipment Discussion 2 05-23-2005 03:20 PM
pc ballast popothemailman Saltwater Reef Aquaria 1 05-15-2005 09:36 PM
Ballast ? booker DIY Projects 0 10-14-2004 11:20 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 07:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.