Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 12-07-2010, 01:30 PM   #1
Aquarium Advice Regular
 
findad's Avatar
 
Join Date: Feb 2009
Location: Kentucky
Posts: 80
Is the Cycle over??

I have been doing a fishless cycle for the past few weeks on a 75 gal with 30 gal sump (maybe 22 actual gallons in sump). I am using the ammonia method, and here is a brief overview:

After filling the tank and getting the temprature up, i started a HOB filter with a cartridge and bio wheel from another tank, started adding ammonia until I reached 4 ppm (it took 25 ml), then tested and tested and tested, watched the nitrItes climb then the nitrAtes, when they went back down I would dose it again and watch the levels go up then down. I have repeated this 6 times now, the last two took less than 24 hours to consume the nitrItes. Between times i would add a 5ml dose to feed the bacteria while i was researching to decide if it was done.

So I think I am ready...right?

The thing I am questioning is, shouldnt I have high nitrAtes now? Last nights test showed zero across the board??? Can this be? Most of my research has said that you will need to do a 50-75% water change to bring down the high nitrAtes???

Iam ready to start moving fish, but dont want to screw it up.
__________________

__________________
findad is offline   Reply With Quote
Old 12-07-2010, 04:22 PM   #2
Aquarium Advice Addict
 
Join Date: Aug 2006
Location: not here anymore
Posts: 5,338
I've never cycled using pure ammonia, but yeah... the nitrites turn in to nitrates, so it seems a bit odd you're not seeing any nitrates show up. What type of test kit are you using for the nitrates?
__________________

__________________
Kurt_Nelson is offline   Reply With Quote
Old 12-07-2010, 04:29 PM   #3
Aquarium Advice Regular
 
findad's Avatar
 
Join Date: Feb 2009
Location: Kentucky
Posts: 80
Quote:
Originally Posted by Kurt_Nelson View Post
so it seems a bit odd you're not seeing any nitrates show up. What type of test kit are you using for the nitrates?
The nitrates did climb, to around 40, but then they came back down??

I am using two different trusty ole API kits, my kit is the newest, and i obtained one with this setup and i ave been using them both and they have been consistant with one another, hence my confusion
__________________
findad is offline   Reply With Quote
Old 12-07-2010, 04:40 PM   #4
Aquarium Advice Addict
 
Join Date: Aug 2006
Location: not here anymore
Posts: 5,338
Oh... as long as you saw them appear, I'd say your cycle is complete. But why they disappeared so quick - that's kinda odd. Deep sand beds can house bacteria that convert nitrates to nitrogen gas, but those normally take several months to get established. Same with some of the other nitrate-reducing methods out there - they take time to establish.

Can't say why they disappeared, but it does sound cycled.
__________________
Kurt_Nelson is offline   Reply With Quote
Old 12-07-2010, 04:44 PM   #5
Aquarium Advice Regular
 
findad's Avatar
 
Join Date: Feb 2009
Location: Kentucky
Posts: 80
another peice of the puzzle, it had only been tornd down for 2-3 days, with water standing over the substrate, but no flow or heat?? Could that be a factor? not a DSB, about 1 1/2-2"
__________________
findad is offline   Reply With Quote
Reply

Tags
cycle

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How is my cycle going? whiddett Freshwater & Brackish - General Discussion 23 08-07-2008 09:59 AM
Cycle Help saffikeagan Freshwater & Brackish - Getting Started 0 06-12-2008 01:05 AM
Cycle (In Progress) ? and Clean Up Crew ? (Post Cycle) SuperWade2 Saltwater & Reef - Getting Started 3 02-23-2006 05:58 PM
Cycle-- How do YOU Cycle your tank? DragonFish Freshwater & Brackish - Getting Started 16 01-02-2006 12:02 AM
To cycle or not to cycle.... (2-gallon tank) fearlessfisch Freshwater & Brackish - Getting Started 3 10-17-2004 01:34 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.