Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-27-2013, 12:11 PM   #151
Aquarium Advice Addict
 
jmay33's Avatar
 
Join Date: Nov 2012
Location: Texas
Posts: 1,746
Is it normal to have that many diatoms? I'm guessing it's because of my poor filtration/water movement?
__________________

__________________
"All men are equal before fish." - Herbert Hoover

25 gallon reef
55 gallon freshwater in the planning stages
jmay33 is offline   Reply With Quote
Old 02-27-2013, 12:53 PM   #152
Aquarium Advice Freak
 
Robert_ellis's Avatar
 
Join Date: Nov 2012
Posts: 230
I haven't met a person with a new tank that hasn't had them. All part of the first stages.
__________________

__________________
Robert_ellis is online now   Reply With Quote
Old 02-27-2013, 02:30 PM   #153
Aquarium Advice Addict
 
jmay33's Avatar
 
Join Date: Nov 2012
Location: Texas
Posts: 1,746
Quote:
Originally Posted by Robert_ellis View Post
I haven't met a person with a new tank that hasn't had them. All part of the first stages.
Awesome. I was thinking it was a sign that my tank was progressing. I have the 800 gph wave maker powerhead ordered. It should ship any day! I'm excited about that. The little powerhead from my nano looks pretty pitiful. Lol.
__________________
"All men are equal before fish." - Herbert Hoover

25 gallon reef
55 gallon freshwater in the planning stages
jmay33 is offline   Reply With Quote
Old 02-27-2013, 03:00 PM   #154
Aquarium Advice FINatic
 
willbratz's Avatar
 
Join Date: Sep 2012
Location: Brandon, Florida
Posts: 769
Quote:
Originally Posted by jmay33 View Post

Awesome. I was thinking it was a sign that my tank was progressing. I have the 800 gph wave maker powerhead ordered. It should ship any day! I'm excited about that. The little powerhead from my nano looks pretty pitiful. Lol.
Just wait til you get a hair algae issue
__________________
willbratz is offline   Reply With Quote
Old 02-27-2013, 03:01 PM   #155
Aquarium Advice Addict
 
jmay33's Avatar
 
Join Date: Nov 2012
Location: Texas
Posts: 1,746
Quote:
Originally Posted by willbratz View Post

Just wait til you get a hair algae issue
Lol. Noooo! My brother had it really really bad and he changed the filters in his RO system and BAM. It was pretty much gone. So I'm crossing my fingers hoping it doesn't happen. Lol.
__________________
"All men are equal before fish." - Herbert Hoover

25 gallon reef
55 gallon freshwater in the planning stages
jmay33 is offline   Reply With Quote
Old 02-27-2013, 03:47 PM   #156
Aquarium Advice FINatic
 
willbratz's Avatar
 
Join Date: Sep 2012
Location: Brandon, Florida
Posts: 769
Quote:
Originally Posted by jmay33 View Post

Lol. Noooo! My brother had it really really bad and he changed the filters in his RO system and BAM. It was pretty much gone. So I'm crossing my fingers hoping it doesn't happen. Lol.
I'm fighting it now in my 120. Never had it in my 55 though. I'm gonna just add some algaefix marine and call it a day. I've only got 004ppm in my RO/DI so it can't be that. I've cut my lights and recently cut my feedings to twice a week.
__________________
willbratz is offline   Reply With Quote
Old 02-27-2013, 04:01 PM   #157
Aquarium Advice Addict
 
jmay33's Avatar
 
Join Date: Nov 2012
Location: Texas
Posts: 1,746
Quote:
Originally Posted by willbratz View Post

I'm fighting it now in my 120. Never had it in my 55 though. I'm gonna just add some algaefix marine and call it a day. I've only got 004ppm in my RO/DI so it can't be that. I've cut my lights and recently cut my feedings to twice a week.
Wow. Well, I'm sure that will do it! I had a serious cyano problem in my 10 g nano, started feeding twice a week, added a powerhead, and the problem was fixed.
__________________
"All men are equal before fish." - Herbert Hoover

25 gallon reef
55 gallon freshwater in the planning stages
jmay33 is offline   Reply With Quote
Old 02-27-2013, 06:46 PM   #158
Aquarium Advice Addict
 
bavass's Avatar

POTM Champion
 
Join Date: Dec 2006
Location: Waynesboro Virginia
Posts: 1,797
Quote:
Originally Posted by willbratz View Post

I'm fighting it now in my 120. Never had it in my 55 though. I'm gonna just add some algaefix marine and call it a day. I've only got 004ppm in my RO/DI so it can't be that. I've cut my lights and recently cut my feedings to twice a week.
RO/DI Should read zero PO4. I would change filters
__________________
bavass is offline   Reply With Quote
Old 02-27-2013, 07:27 PM   #159
Aquarium Advice FINatic
 
willbratz's Avatar
 
Join Date: Sep 2012
Location: Brandon, Florida
Posts: 769
Quote:
Originally Posted by bavass View Post

RO/DI Should read zero PO4. I would change filters
It's not the filters it's the DI resin. Most wait until it hits 007 ppm of TDS. So it's not drastic enough to cause my hair algae.
__________________
willbratz is offline   Reply With Quote
Old 02-27-2013, 07:28 PM   #160
Aquarium Advice FINatic
 
willbratz's Avatar
 
Join Date: Sep 2012
Location: Brandon, Florida
Posts: 769
Not only that I use the same RO/DI MACHINE TO Make the same water that goes in my 55, so I know it's not the water
__________________

__________________
willbratz is offline   Reply With Quote
Reply

Tags
5 gallon, 55 gallon, reef

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.