Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 07-05-2013, 07:52 PM   #1
Aquarium Advice Freak
 
Mudzie's Avatar
 
Join Date: Apr 2011
Posts: 306
Magnesium issue??

Seems like its taking quite a lot of buffer to get mag from 1200 to 1350??? Is this normal?
Looking for some help??
Thanks.......

Click image for larger version

Name:	image-3289812650.jpg
Views:	61
Size:	131.7 KB
ID:	184463
__________________

__________________
Mudzie is offline   Reply With Quote
Old 07-06-2013, 01:19 AM   #2
Aquarium Advice Addict
 
jeffaquarius's Avatar
 
Join Date: Jan 2013
Location: Los Angeles, California
Posts: 1,933
How long have you been dosing and what is your Mg now?
__________________

__________________
jeffaquarius is offline   Reply With Quote
Old 07-06-2013, 08:42 AM   #3
Aquarium Advice Freak
 
Mudzie's Avatar
 
Join Date: Apr 2011
Posts: 306
Have dosed seachem mag periodically, but have let go too long.. Now it's down to 1200ppm and the last week or so have dosed like 4 times, just not rising fast enough to me... Using recommended dosage ..... Thinking that might just be to maintain??
__________________
Mudzie is offline   Reply With Quote
Old 07-06-2013, 12:41 PM   #4
Aquarium Advice Addict
 
jeffaquarius's Avatar
 
Join Date: Jan 2013
Location: Los Angeles, California
Posts: 1,933
What is your parameter? Ph dkh and etc. Are you not dosing other than mag?
__________________
jeffaquarius is offline   Reply With Quote
Old 07-06-2013, 01:03 PM   #5
Aquarium Advice Freak
 
Mudzie's Avatar
 
Join Date: Apr 2011
Posts: 306
Yea thanks, I dose and keep calc at 480
Ph runs low 7.8-8.2, I keep reef builder in top off water which keeps alk at
9-10....
75 gal. 20 sump. Haven't really checked phosphor or nitrates in a very long time as I have been happy with my regimen
Really just this magnesium issue I'm trying to resolve...


Click image for larger version

Name:	image-1092519556.jpg
Views:	77
Size:	191.9 KB
ID:	184534

Recent pic of my tank...
__________________
Mudzie is offline   Reply With Quote
Old 07-06-2013, 01:21 PM   #6
Aquarium Advice Addict
 
jeffaquarius's Avatar
 
Join Date: Jan 2013
Location: Los Angeles, California
Posts: 1,933
I would recommend using another brand like Warner Marine. It is liquid and you can pour it directly to tank. Take reading the following day and add some more daily until you reach your proper level.
__________________
jeffaquarius is offline   Reply With Quote
Old 07-06-2013, 02:32 PM   #7
Aquarium Advice Freak
 
Mudzie's Avatar
 
Join Date: Apr 2011
Posts: 306
Great thanks....
__________________
Mudzie is offline   Reply With Quote
Old 07-06-2013, 07:22 PM   #8
Aquarium Advice Addict
 
jeffaquarius's Avatar
 
Join Date: Jan 2013
Location: Los Angeles, California
Posts: 1,933
Btw, stop dosing calcium until your Mg is on proper level. That might be the reason why Mg is not going up.
__________________
jeffaquarius is offline   Reply With Quote
Old 07-06-2013, 07:43 PM   #9
Aquarium Advice Freak
 
Mudzie's Avatar
 
Join Date: Apr 2011
Posts: 306
Real possibility..... Thanks....
__________________

__________________
Mudzie is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.