Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-25-2005, 12:09 AM   #1
Aquarium Advice Regular
 
Join Date: Aug 2005
Location: Canada
Posts: 96
microalgae problem

gah! the glass and gravel is covered in green in less than 24 hours. 15 gallon reef, been running for a little over 2 months. started having a problem when i installed 96 watt power compact lighting. i know this obviously has something to do with the sudden outbreak but it shouldn't be this bad, should it? phosphates are undetectable, nitrates at 2ppm. i just put in some snails the other day but i'd need like 50 to keep this under control. help!!
__________________

__________________
15 gallon nano-reef (4 months old)
-pair of false percula clowns
-royal gramma
-convict blenny
-bubble coral
-clove polyps
-green hairy mushroom
-cleaner shrimp

pics
Genix is offline   Reply With Quote
Old 09-25-2005, 12:13 AM   #2
Aquarium Advice FINatic
 
Join Date: Sep 2004
Location: nekoosa,wisconsin
Posts: 607
Send a message via MSN to flamingonhot Send a message via Yahoo to flamingonhot
I dont really see any problem with it, let it sit for a couple of weeks and itll most likely get better. your probably just going through the initial "algae" stage that happens when you first set up a tank.
__________________

__________________
flamingonhot is offline   Reply With Quote
Old 09-25-2005, 10:27 AM   #3
Aquarium Advice Addict
 
lando's Avatar
 
Join Date: Mar 2004
Location: Savage, MN
Posts: 7,889
It may burn itself out. How long are the lights on during the day?
__________________
Some people are like slinkies...they serve no real purpose yet can still bring a smile to your face when you push them down the stairs!:p
Have a great day! Brian
lando is offline   Reply With Quote
Old 09-25-2005, 04:28 PM   #4
Aquarium Advice Regular
 
Join Date: Aug 2005
Location: Canada
Posts: 96
heh...that's a good question, lando. like...14-18.
__________________
15 gallon nano-reef (4 months old)
-pair of false percula clowns
-royal gramma
-convict blenny
-bubble coral
-clove polyps
-green hairy mushroom
-cleaner shrimp

pics
Genix is offline   Reply With Quote
Old 09-25-2005, 04:36 PM   #5
Aquarium Advice FINatic
 
Join Date: Sep 2004
Location: nekoosa,wisconsin
Posts: 607
Send a message via MSN to flamingonhot Send a message via Yahoo to flamingonhot
well than that might be part of the problem,reduce it to about 12-13 hours.
__________________
I'm tired of getting pointless messages. If your going to start a conversation or ask me something, keep up with it.
flamingonhot is offline   Reply With Quote
Reply

Tags
algae

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Feeding MicroAlgae Boulder Saltwater Fish Only & FOWLR 4 07-21-2009 03:12 AM
A serious problem Smidge Freshwater & Brackish - General Discussion 27 01-26-2007 12:18 AM
pH problem kwan Saltwater Reef Aquaria 12 03-05-2006 02:05 PM
problem? or not a problem? that is the question sirfishmaster Saltwater & Reef - Getting Started 1 03-30-2005 12:19 AM
Sponge and microalgae c0mf0rt Saltwater Reef Aquaria 2 11-06-2004 11:02 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 07:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.