Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 05-13-2010, 12:23 AM   #1
Aquarium Advice Regular
 
Join Date: Oct 2009
Location: Omaha, Ne
Posts: 99
Moved location and tanks

so last Thursday it all began. i got the 55 on the stand and started filling it with ro/di water. (started around 1030pm and cut it off at around 10 ish with 4 inches from the top, figuring my rock would bring it closer to the top; which it did) I left Friday to go get my 20gal in Lincoln I transferred everything i could as fast as i could to the 55gal in Omaha 1 hour away. ( so far i lost a stressed plate and a pom pom) Tonight i watch the clown fish for abit and they seem to be breathing faster than normal. but not to an extreme point. So i ran to get the test tubes out of the truck and tested everything.

Ammonia 0-.15
nitrite - Purple, forgot what api goes by. one below 0
Nitrate 0
PH - 8.4
Calcium 440-460
KH 10

Now what im trying to figure out is why my parameters jumped all fo a sudden. I did have a peppermint shrimp that died as well but wouldn't think he would have made that big of an impact.

I have a Reef Octopus NWB-150 skimmer that i got running about sunday/monday after i got the sump filled/return/overflow and ready to go.

Thanks Bryan
__________________

__________________
Kristall-99 is offline   Reply With Quote
Old 05-13-2010, 10:12 AM   #2
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,244
Did you use new sand or the old sand?
__________________

__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Old 05-13-2010, 11:23 AM   #3
Aquarium Advice Regular
 
Join Date: Oct 2009
Location: Omaha, Ne
Posts: 99
i used new sand
__________________
Kristall-99 is offline   Reply With Quote
Old 05-13-2010, 02:15 PM   #4
AA Team Emeritus
 
cmor1701d's Avatar


 
Join Date: Feb 2003
Location: Belle Mead, NJ
Posts: 7,814
What parameters jumped?

How much LR did you move?
Was it under water for the trip or partially exposed?

Could be something from the botom of the rocks that got transferred and now stirred up in the new tank.

There are so many things that can happen when moving a tank you may never know for sure.
cmor1701d is offline   Reply With Quote
Reply

Tags
tan

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
location, location, location pelochas Saltwater Reef Aquaria 6 08-18-2005 09:55 PM
Anemone Location seacat Saltwater Reef Aquaria 5 11-18-2004 11:13 AM
Location Dragon Southern States 1 04-03-2004 12:34 AM
All tanks moved into new apartment, 1 loss :( Sati Freshwater & Brackish - General Discussion 7 01-23-2004 12:18 PM
Quarantine Location TriggerHappy Saltwater Reef Aquaria 3 11-12-2003 09:35 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.