Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 11-27-2013, 03:08 PM   #1
Aquarium Advice Freak
 
JsQuid's Avatar
 
Join Date: Jun 2013
Posts: 255
My 40 Breeder!

Yet wanted to post some updates on the tank!! Trying to get rid of all these diatoms, can't wait until it's complete.

Click image for larger version

Name:	image-2699508119.jpg
Views:	107
Size:	113.9 KB
ID:	209556



Click image for larger version

Name:	image-1154519168.jpg
Views:	93
Size:	161.2 KB
ID:	209557



Click image for larger version

Name:	image-3594443347.jpg
Views:	98
Size:	157.1 KB
ID:	209558



Click image for larger version

Name:	image-3556853427.jpg
Views:	91
Size:	159.0 KB
ID:	209559



Click image for larger version

Name:	image-2476896152.jpg
Views:	84
Size:	155.0 KB
ID:	209562



Click image for larger version

Name:	image-2365383242.jpg
Views:	90
Size:	156.4 KB
ID:	209560
Attached Thumbnails
Click image for larger version

Name:	image-2374171850.jpg
Views:	57
Size:	156.7 KB
ID:	209561  
__________________

__________________
JsQuid is offline   Reply With Quote
Old 11-28-2013, 09:15 AM   #2
Aquarium Advice Freak
 
lbannie's Avatar
 
Join Date: Jan 2010
Location: Upstate NY
Posts: 465
Looks good! I have a 40 breeder as well, are you using RO water? I don't and have algae issues from time to time. Is that a neon dottyback in there? I had one of those as well, my favorite fish, but it went carpet surfing good luck with your tank!
Here's mine!

Click image for larger version

Name:	image-1659001690.jpg
Views:	75
Size:	107.2 KB
ID:	209702
__________________

__________________
lbannie is offline   Reply With Quote
Old 11-28-2013, 11:53 AM   #3
Aquarium Advice Freak
 
JsQuid's Avatar
 
Join Date: Jun 2013
Posts: 255
Yes, he is just shy! I do only use Ro/di water. I only had a Y return lock line on one side of the tank. I think that lead to the Diatom build up due to inadequate flow in a lot of places. I added a 850 Koralia & the flow is awesome now! I already see a huge improvement & the diatoms are already leaving.
__________________
JsQuid is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.