Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-21-2012, 01:38 PM   #11
Aquarium Advice Apprentice
 
Txcachem's Avatar
 
Join Date: Jan 2011
Location: Seguin Texas
Posts: 35
We have had the protein skimmer since we got the tank 2 years ago. It is a Marineland that is supose to do a tank size up to 200 gallons. We bought one size larger than recommended. It worked for a very long time, but has only had trouble since the last cleaning. I think I will remove it and clean it again. Maybe I didnt put it together right or the pump might need cleaning. The pump is a rio 2500.

Maybe we have been trying to make too many adjustments to it to get it to work. I forgot about the break in period. Thanks. I feel better now. I think I will do the water change, clean the skimmer and pump and keep it on low until it is re-broke in. Hopefully that will help.

Thanks so much to all of you!!!
__________________

__________________
Txcachem is offline   Reply With Quote
Old 02-27-2012, 03:25 PM   #12
Aquarium Advice Apprentice
 
Txcachem's Avatar
 
Join Date: Jan 2011
Location: Seguin Texas
Posts: 35
Well, We blacked out the tank for 3 days. It killed the red slime completely and helped a lot with the green hair. The green hair is not gone completely but it is considerably better. I also vaccumed and did a water change along with redoing the rock set up in my tank. We added a new sump pump. We haven't re-hooked up the skimmer yet, but plan to tonight. It does look a lot better. Thanks so much for everyone's help.
__________________

__________________
Txcachem is offline   Reply With Quote
Old 02-27-2012, 03:58 PM   #13
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
It's going to come back if the nutrient levels aren't kept under control. How often are you feeding? I would suggest feeding a lot less than you are now and increasing water changes for a few months.
I disagree with blacking out the tank because the algae is a symptom of the problem. It will only appear to be better until the lights are running again.
__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 02-27-2012, 04:04 PM   #14
Aquarium Advice Addict
 
rdnelson99's Avatar
 
Join Date: Jul 2011
Location: Atlanta GA
Posts: 1,861
Quote:
Originally Posted by rdnelson99 View Post
I would say your sump is a bit small for that size tank but that shouldn't cause the hair algae problem. You say you went to a larger skimmer and the bubbles don't seem to reach the top. Is you water level at least to the minimum water level required for the skimmer?

Another cause of algae outbreak is overfeeding. How much and what do you feed? How many fish?

Lastly, while not addressing the cause, you can kill the algae off by blacking out the tank for a few days. Turn the lights out and cover it with a blanket or something. Make sure you still get good gas exchange but try to eliminate all source of light. If you do that for 3 days the fish and corals will be fine but the algae will be history.
When I suggested blacking out the tank I pointed out it was not a cure for the source of the problem but a means to get rid of what was already in place. I also pointed out that overfeeding was most likely the problem.

Oh, and I think I learned that from you. hehehehe
__________________
Since my tank is a birthday present to my wife, everything I spend going forward is just an extension of my love for her right?
rdnelson99 is offline   Reply With Quote
Old 02-27-2012, 04:05 PM   #15
Aquarium Advice Apprentice
 
Txcachem's Avatar
 
Join Date: Jan 2011
Location: Seguin Texas
Posts: 35
We have cut back feeding because of this. We were feeding daily and apparently too much. We have also cut back the lights. They were on for too long. Our levels are testing fine, but I still intend to do weekly waterchanges for a while. Just until everything is completely gone. Other than lights and food, what else causes it?
__________________
Txcachem is offline   Reply With Quote
Old 02-27-2012, 04:27 PM   #16
Aquarium Advice Addict
 
bskerrichard27's Avatar
 
Join Date: Nov 2011
Posts: 1,170
How old are your bulbs in yur lights?
__________________
bskerrichard27 is offline   Reply With Quote
Old 02-27-2012, 04:40 PM   #17
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
Quote:
Originally Posted by rdnelson99 View Post
When I suggested blacking out the tank I pointed out it was not a cure for the source of the problem but a means to get rid of what was already in place. I also pointed out that overfeeding was most likely the problem.

Oh, and I think I learned that from you. hehehehe
I was only disagreeing with the blackout, not the rest.
__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 02-27-2012, 05:00 PM   #18
Aquarium Advice Apprentice
 
Txcachem's Avatar
 
Join Date: Jan 2011
Location: Seguin Texas
Posts: 35
My lights are T5HO and I just bought the fixture in December.
__________________
Txcachem is offline   Reply With Quote
Old 02-27-2012, 05:44 PM   #19
Aquarium Advice Addict
 
rdnelson99's Avatar
 
Join Date: Jul 2011
Location: Atlanta GA
Posts: 1,861
Quote:
Originally Posted by mr_X View Post
I was only disagreeing with the blackout, not the rest.
No problem. Just regurgitating what I have heard from others. What made my mind up was when I sat in on a presentation by Marc from melevsreef concerning pest. He spoke at the local reef club a couple months back. This subject came up and he said he had used it several times to get hair algae under control. But yes, he also confirmed overfeeding was the cause and without solving that problem it will always return.
__________________
Since my tank is a birthday present to my wife, everything I spend going forward is just an extension of my love for her right?
rdnelson99 is offline   Reply With Quote
Old 02-27-2012, 06:19 PM   #20
Aquarium Advice Addict
 
bskerrichard27's Avatar
 
Join Date: Nov 2011
Posts: 1,170
I used the blackout method combined with less feeding it worked good for me
__________________

__________________
bskerrichard27 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
new aquarists need help with two 36 gal. bowfronts one fresh one brackish MandM Freshwater & Brackish - Getting Started 4 02-27-2012 01:15 AM
"freshwater" flounder need care advice any tips would be great!! MandM Freshwater & Brackish - General Discussion 11 02-23-2012 05:47 AM
Need help!! Tmyboy Saltwater Reef Aquaria 8 02-21-2012 10:18 PM
Need help with choosing new lighting. Sniperhank General Hardware/Equipment Discussion 3 02-21-2012 09:16 PM
Need advice on my lobo. mhayes462 Saltwater & Reef - Sick Fish or Coral 1 02-21-2012 11:23 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.