Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-10-2012, 07:19 PM   #481
Aquarium Advice Freak
 
KAhner's Avatar
 
Join Date: Oct 2011
Location: St. Louis, Missouri
Posts: 339
So what exactly happend to the corals? Did it just kinda happen overnight or have they been looking bad for a few days? How do your parameters look?
__________________

__________________
KAhner is offline   Reply With Quote
Old 02-10-2012, 07:47 PM   #482
Aquarium Advice Addict
 
Join Date: Mar 2009
Location: Phoenix, Az.
Posts: 1,251
It was an over night thing and now my water is a little off but I started the steps to fix it and I must say that my skimmer is going nuts pulling out a bunch of stuff.... I will keep doing what I am to see if it will clear up in a week if not I will have to figure something out....
__________________

__________________
rob_mango is offline   Reply With Quote
Old 02-10-2012, 11:05 PM   #483
Aquarium Advice Freak
 
Bschowa's Avatar
 
Join Date: Apr 2011
Location: Wisconsin - River Falls
Posts: 419
i love the look of your tank! the pictures are amazing even though im sure that they do not do the tank justice.

perhaps a new camera is the next purchase lol jk

sorry to hear about your corals but it is amazing reading through all of this and following your progress! What happened with the 300g tank?

also its nice enough to ride out there? i wish it was nice here the bike is covered but still teases me every time i look at it. i debated bringing it out when it was 40 the other day but now its back to 20* unfortunately.
__________________
Bschowa is offline   Reply With Quote
Old 02-11-2012, 02:20 AM   #484
Aquarium Advice Addict
 
Join Date: Mar 2009
Location: Phoenix, Az.
Posts: 1,251
Thank you for the complement the 300 fell out my friends dad didn't let him sell it.... Yes it's nice tI ride but it's still cold when I go home from work its like 50 degrees when I ride home
__________________
rob_mango is offline   Reply With Quote
Old 02-11-2012, 05:06 PM   #485
Aquarium Advice Addict
 
Join Date: Mar 2009
Location: Phoenix, Az.
Posts: 1,251
Ok so my tank has cleared up a lot but not all the way so what I am doing is helping so lets c in a week
__________________
rob_mango is offline   Reply With Quote
Old 02-12-2012, 05:26 PM   #486
Aquarium Advice Addict
 
Join Date: Mar 2009
Location: Phoenix, Az.
Posts: 1,251
Ok so my pagoda looks good again but still upset that I lost my sps corals I tested my water still a little off but is looking better..... So I think it will be good in no time
__________________
rob_mango is offline   Reply With Quote
Old 02-12-2012, 10:00 PM   #487
Aquarium Advice Addict
 
Join Date: Mar 2009
Location: Phoenix, Az.
Posts: 1,251
Well I went and got a new test kit and my readings are
Nitrate: 5
Phosphate: .25
Dkh: 10
Salt: 1.028
Calcium: 460
Mag: 1480ish
Need to find out what is going on I hope I can get it all under control here quick....

Also I tested my pre-mixed water and I am showing phosphates and nitrates in there going to replace my DI resion and switch salts to see if I can get that down to zero
__________________
rob_mango is offline   Reply With Quote
Old 02-12-2012, 10:04 PM   #488
Aquarium Advice Addict
 
scottayy's Avatar
 
Join Date: Mar 2011
Location: Indiana
Posts: 2,499
What salt are you using?
I doubt your corals died, why do you say they died?

Water looks good, nothing outstanding besides your SG may be a little high unless you are intentionally putting it that way.
scottayy is offline   Reply With Quote
Old 02-12-2012, 10:20 PM   #489
Aquarium Advice Addict
 
Join Date: Mar 2009
Location: Phoenix, Az.
Posts: 1,251
I have been using coral life going to switch to h2ocean and they r completely white and no polyp extetion

Attachment 76223

Everything but the pagoda is dead
__________________
rob_mango is offline   Reply With Quote
Old 02-13-2012, 01:43 AM   #490
Aquarium Advice Addict
 
Join Date: Mar 2009
Location: Phoenix, Az.
Posts: 1,251
So now my skimmer is kicking but with these bio-pellets in there the crap it's pulling out is just insane.... I just cleaned this cup on Saturday and keep in mind it is off for 4 to 6 hrs a day with me dosing microbacter7 from brightwell

Attachment 76312

How crazy is this it is so thick I have to scoop it out nasty......
__________________

__________________
rob_mango is offline   Reply With Quote
Reply

Tags
5 gallon, 55 gallon, build, reef, reef build

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Forty Gallon Breeder Build bruinsbro1997 Freshwater & Brackish - Getting Started 957 04-08-2012 09:10 PM
75 Gallon Planted build w/sump Sparky74 DIY Projects 20 11-11-2011 01:51 PM
75 gallon planted build thread fishfanatic Freshwater & Brackish - Planted Tanks 230 10-04-2011 01:05 AM
Marineland Reef or Double-Bright LED for 50 gallon? Gnarls Gnarlington General Hardware/Equipment Discussion 5 06-29-2011 12:15 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 05:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.