Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-11-2013, 07:43 PM   #151
Aquarium Advice Addict
 
SeanMonster's Avatar
 
Join Date: Jan 2012
Location: Rochester, NY
Posts: 1,261
Quote:
Originally Posted by Guinness View Post

Got a few patches of green slime algae on the sand.
I actually got some brown algae on some of my rock. My Yellow Tang isn't holding up his end of the bargain. Picking up a Lawnmower Blenny and Kole Tang this week.
__________________

__________________
SeanMonster is online now   Reply With Quote
Old 09-11-2013, 07:43 PM   #152
Aquarium Advice Addict
 
SeanMonster's Avatar
 
Join Date: Jan 2012
Location: Rochester, NY
Posts: 1,261
Quote:
Originally Posted by Guinness View Post
Here you go guys as requested a FTS
Vale would be proud to be displayed above that tank.
__________________

__________________
SeanMonster is online now   Reply With Quote
Old 09-13-2013, 04:22 PM   #153
Aquarium Advice FINatic
 
Guinness's Avatar
 
Join Date: Nov 2011
Location: Worcester (England)
Posts: 755
Quote:
Originally Posted by SeanMonster View Post

Vale would be proud to be displayed above that tank.
Lol thanks. I want to get a few more pics of the goat and put them all round the tank.

I have an algae Blenny but he isn't eating it, I think it's the wrong type of algae for him. Fussy git lol.
__________________
Guinness is offline   Reply With Quote
Old 09-13-2013, 04:23 PM   #154
Aquarium Advice FINatic
 
Guinness's Avatar
 
Join Date: Nov 2011
Location: Worcester (England)
Posts: 755
Quote:
Originally Posted by Grizz View Post
Very nice! Like the aquascape
Thanks man, I'm happy with it finally. Lol
__________________
Guinness is offline   Reply With Quote
Old 09-13-2013, 05:21 PM   #155
Aquarium Advice Addict
 
SeanMonster's Avatar
 
Join Date: Jan 2012
Location: Rochester, NY
Posts: 1,261
Quote:
Originally Posted by Guinness View Post

Lol thanks. I want to get a few more pics of the goat and put them all round the tank.

I have an algae Blenny but he isn't eating it, I think it's the wrong type of algae for him. Fussy git lol.
Don't tell me that! I just bought one of those Blennies today.
__________________
SeanMonster is online now   Reply With Quote
Old 09-14-2013, 02:15 PM   #156
Aquarium Advice FINatic
 
Guinness's Avatar
 
Join Date: Nov 2011
Location: Worcester (England)
Posts: 755
Quote:
Originally Posted by SeanMonster View Post

Don't tell me that! I just bought one of those Blennies today.
Lol sorry, he does eat hair algae but not this type.

Here's a pic any idea anyone? I am running a phosphate reactor, phosphate test is zero.



Click image for larger version

Name:	image-1528967903.jpg
Views:	98
Size:	222.3 KB
ID:	198185
__________________
Guinness is offline   Reply With Quote
Old 09-14-2013, 02:42 PM   #157
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 18,538
That would be cyanobacteria. Common in new tanks and is a nutrient issue. Your phosphate is testing 0 because the cyano it. When is the last time you changed the media in your reactor, it might be spent.
Sniperhank is online now   Reply With Quote
Old 09-14-2013, 04:50 PM   #158
Aquarium Advice FINatic
 
Guinness's Avatar
 
Join Date: Nov 2011
Location: Worcester (England)
Posts: 755
Quote:
Originally Posted by Sniperhank View Post
That would be cyanobacteria. Common in new tanks and is a nutrient issue. Your phosphate is testing 0 because the cyano it. When is the last time you changed the media in your reactor, it might be spent.
Hi and thanks for the response. i have just replaced the media in the reactor last weekend.
__________________
Guinness is offline   Reply With Quote
Old 09-14-2013, 04:55 PM   #159
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 18,538
How often and how much do you feed? Use ro/di or atleast distilled water?
Sniperhank is online now   Reply With Quote
Old 09-15-2013, 01:13 PM   #160
Aquarium Advice FINatic
 
Guinness's Avatar
 
Join Date: Nov 2011
Location: Worcester (England)
Posts: 755
Quote:
Originally Posted by Sniperhank View Post
How often and how much do you feed? Use ro/di or atleast distilled water?
I feed twice a day, and I have my own ro unit that has zero TDS. If I'm honest I probably do over feed slightly.
__________________

__________________
Guinness is offline   Reply With Quote
Reply

Tags
build

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 05:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.