Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 06-06-2013, 06:14 PM   #1
Aquarium Advice Apprentice
 
billyblu1's Avatar
 
Join Date: Jun 2013
Posts: 15
New member and high nitrates

I have a 300 L salt water reef tank, had it going about 6 months(with no problems), had a fresh water tank before.
About a month ago we had a new carpet laid so had to move my tank, since then I can't get a balance with anything, I've tryed prime, water changes every other day and now I'm adding red sea biological nitrate and phosphate reducer also says on box, no3 : po4-x as recommend by my local salt water fish shop south west marines, with not much success, anyone have any ideas of what I can do I no why the problem started but can't se to end it. Luckily I haven't lost any fish yet but I no it's just a matter of time,
Thanks
__________________

__________________
billyblu1 is offline   Reply With Quote
Old 06-09-2013, 02:22 PM   #2
Aquarium Advice Addict
 
Gregcoyote's Avatar



Tank of the Month Award
 
Join Date: Feb 2011
Location: Columbia, Missouri
Posts: 8,322
Quote:
Originally Posted by billyblu1 View Post
I have a 300 L salt water reef tank, had it going about 6 months(with no problems), had a fresh water tank before.
About a month ago we had a new carpet laid so had to move my tank, since then I can't get a balance with anything, I've tryed prime, water changes every other day and now I'm adding red sea biological nitrate and phosphate reducer also says on box, no3 : po4-x as recommend by my local salt water fish shop south west marines, with not much success, anyone have any ideas of what I can do I no why the problem started but can't se to end it. Luckily I haven't lost any fish yet but I no it's just a matter of time,
Thanks
What do you mean by lack of balance?
__________________

__________________
Gregcoyote is offline   Reply With Quote
Old 06-09-2013, 06:40 PM   #3
Aquarium Advice Apprentice
 
billyblu1's Avatar
 
Join Date: Jun 2013
Posts: 15
Well I can seem to get my nitrates down , phosphates have gone up,
No matter what I do I.e added phosphate down and changed it after 2 weeks later And it's still at 0.2.
Also started adding prime and the biological stuff a said about and top grade carbon, loads of water changes and my nitrates are still reading above 100, someone said to me it's my nitrite messing up the test, but after doing all I said its still reading high , hope that kind of makes sence lol
__________________
billyblu1 is offline   Reply With Quote
Old 06-10-2013, 12:58 AM   #4
Aquarium Advice Addict
 
Bectan01's Avatar
 
Join Date: Aug 2012
Location: melbourne, australia
Posts: 1,930
What kind of water are you using?
__________________
Bectan01 is offline   Reply With Quote
Old 06-10-2013, 06:21 AM   #5
Aquarium Advice Apprentice
 
billyblu1's Avatar
 
Join Date: Jun 2013
Posts: 15
Quote:
Originally Posted by Bectan01 View Post
What kind of water are you using?
RO mixed with salt I buy it strate from the shop, they told me they use good salt and yes I did test it once befor I put it in and it reading 0 on nitrates lol
__________________
billyblu1 is offline   Reply With Quote
Reply

Tags
nitrates

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 05:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.