Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-04-2004, 07:16 PM   #1
Aquarium Advice Addict
 
Join Date: Apr 2003
Location: Beacon, New York
Posts: 1,386
Now I'm Screwed!!!

I was feeding my fish tonight and smelled something buring. I didnt pay too much attention to it, but i new that something wasnt right. As I fed Bruce a piece of shrimp, I heard some sizzling noise comming from my T8s. Then came the smoke from the side of the light strip. Thats it. The balast is gone. There are burn marks on the clips. The whole strip is toast. Thats half my wattage for this tank, GONE! Even if i had the money, Its sunday...if i order anything tonight, it wont get processed till tomorow so i wont get it till the end of the week. WTF is gonna happen next!?!?!?


:censor:
__________________

__________________
stresco is offline   Reply With Quote
Old 01-04-2004, 07:53 PM   #2
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
I would suspect, while not happy, your inverts will survive just fine for 5 days on 1/2 the wattage. I would try to figure out why the ballast went, if it did
__________________

__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Old 01-04-2004, 08:37 PM   #3
Aquarium Advice Addict
 
Join Date: Apr 2003
Location: Beacon, New York
Posts: 1,386
I need to crack open the strip to find out for sure, but im suspecting Salt Creep to be the culprit.

Just as a followup, I just upgraded to MH . I bought a 350watt MH Retro Kit to replace the strip i lost and the PCs that are still on the tank. I shoutl have it in a few days. I hope that my corals survive with half the light. Its enough to make me drink
__________________
Bill The Cat For President!
stresco is offline   Reply With Quote
Old 01-04-2004, 08:51 PM   #4
Aquarium Advice Addict
 
Join Date: Nov 2002
Location: Cleveland, Oh. USA
Posts: 2,158
Send a message via AIM to ReefRaff Send a message via MSN to ReefRaff Send a message via Yahoo to ReefRaff
Well, I'll sit down and have one with ya seein how it's been a rough day and all burp anyho just wanted to say i'm sorry your light burned up but atleast ya get a cool new lighting setup. cheers,
ReefRaff is offline   Reply With Quote
Old 01-04-2004, 10:01 PM   #5
Aquarium Advice Activist
 
Join Date: Jul 2003
Location: Tallahassee, FL
Posts: 159
Send a message via Yahoo to fernzpat
350 watt??? where did you buy and how much did you pay? Any worrys about aclimation from T5's to MH's?
__________________
fernzpat is offline   Reply With Quote
Old 01-04-2004, 10:19 PM   #6
Aquarium Advice Addict
 
Join Date: Apr 2003
Location: Beacon, New York
Posts: 1,386
Quote:
Originally Posted by fernzpat
350 watt??? where did you buy and how much did you pay? Any worrys about aclimation from T5's to MH's?
Friend of mine turned me on to an ebay auction. There are still some left, they had like 20 of them. Cost was $200.00 with shipping.

http://cgi.ebay.com/ws/eBayISAPI.dll...&category=3212

Yeah... I definately have concernes about the change in lighting, but seeing as i have to do something to replace the strip that burned out, im just gonna have to go for it and hope i do no more than piss them off.
__________________
stresco is offline   Reply With Quote
Old 01-05-2004, 12:12 AM   #7
cj10488
Guest
 
Posts: n/a
When acclimating your corals/fish to the new lighting take a few sheets of window screen and place it over the tank.. I will shield out a majority of the lighting.. Every few days or so remove a sheet.. Wathc the corals to see how they respond.. You should notice no change.. If you do then place the screen back on for a few more days.. IMO that would be the best way to acclimate everything over to the new lighting..

HTH<
James
__________________
  Reply With Quote
Old 01-05-2004, 12:43 AM   #8
Aquarium Advice Freak
 
Join Date: Jul 2003
Location: Detroit MI
Posts: 440
I could be wrong, but isn't that kinda expensive for a dual 250 seeing as it's a magnetic ballast? Marindepot has its magnetic duals listed for $158 ... only the HQI go above $200 at about $225. If it's not a dual unit, then it's really kinda high. Unless it's the triple light ballast...because the auction that link sent me to is a 175w ...so I dunno where you went after that. Just curious.

[edit] Ahh, I get it. By 350w you were adding up the 2x175. I'm a quick one, I tell ya. You can get a normal 175w magnetic from md for $131 Again, just curious. [/edit]
__________________
dansemacabre is offline   Reply With Quote
Old 01-05-2004, 12:45 AM   #9
Aquarium Advice Addict
 
Join Date: Apr 2003
Location: Beacon, New York
Posts: 1,386
Its a dual 175 watt retro kit. There are 2 balasts in that auction. Is that high for 2?
__________________
stresco is offline   Reply With Quote
Old 01-05-2004, 01:51 AM   #10
Aquarium Advice Addict
 
Join Date: Apr 2003
Location: Beacon, New York
Posts: 1,386
I cracked it open tonight to see what was going on, it turns out i was right. Salt creep caused the endcaps to arc and burn. So the ballast is still good. If i replace the endcaps and trim back the burned wiring (or replace it) I will have a 100 watt stip in storage in case of an emergency.
__________________

__________________
Bill The Cat For President!
stresco is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Definitely screwed... I think anyway. stratmaster Saltwater Fish Only & FOWLR 17 08-13-2009 01:57 AM
I think I screwed up. littlerob904 Freshwater & Brackish - Getting Started 10 04-11-2009 08:45 PM
Think I screwed up....again. HELP! greyboysix Freshwater & Brackish - Getting Started 4 01-25-2008 08:19 PM
I screwed something up FriscoTX Freshwater & Brackish - General Discussion 10 11-30-2006 06:10 PM
Help I think I screwed up EMS503 Saltwater Reef Aquaria 3 10-02-2002 11:51 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.