Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 08-29-2012, 08:22 AM   #1
Aquarium Advice Newbie
 
Join Date: Aug 2012
Location: Lyndhurst, Australia
Posts: 7
Please help! tank problem

im very new to saltwater and i have a boyu hs 60 tank, just a minute ago it started pumping only air into the tank and i checked the filter compartment on the left and there is no water getting into it, what can i do??
__________________

__________________
HAireman is offline   Reply With Quote
Old 08-29-2012, 08:52 AM   #2
Aquarium Advice Regular
 
Badgers reef's Avatar
 
Join Date: Jun 2012
Posts: 97
Is there a small gateway lift up or down to control waterflow to the pump?
__________________

__________________
Badgers reef is offline   Reply With Quote
Old 08-29-2012, 08:52 AM   #3
Aquarium Advice Regular
 
Badgers reef's Avatar
 
Join Date: Jun 2012
Posts: 97
What filter system are you using?
__________________
Badgers reef is offline   Reply With Quote
Old 08-29-2012, 11:51 AM   #4
Aquarium Advice Addict
 
crister13's Avatar
 
Join Date: Aug 2011
Location: Princeton, NJ
Posts: 3,473
Add more water?? If You didn't fill the main tank up enough that's what's happening. That is the chamber that will drop/rise with water added so it may not have had enough water to make the overflows work.
__________________
crister13 is offline   Reply With Quote
Old 08-29-2012, 06:59 PM   #5
Aquarium Advice Freak
 
Hocky puck's Avatar
 
Join Date: Aug 2012
Posts: 293
Is it a canister?
__________________
Hocky puck is offline   Reply With Quote
Old 09-02-2012, 12:38 AM   #6
Aquarium Advice Newbie
 
Join Date: Aug 2012
Location: Lyndhurst, Australia
Posts: 7
thanks for you help, it was not enough water to fill that compartment. didnt know if that was the problem because getting alot of evaporation, seem to be putting water in there all the time. i kind of rushed into salt water after having freshwater for six months, dont understand to much about it but learning slowly as i go!
__________________
HAireman is offline   Reply With Quote
Old 09-02-2012, 12:40 AM   #7
Aquarium Advice Addict
 
danbstrong's Avatar
 
Join Date: Jul 2012
Posts: 1,185
Quote:
Originally Posted by HAireman
thanks for you help, it was not enough water to fill that compartment. didnt know if that was the problem because getting alot of evaporation, seem to be putting water in there all the time. i kind of rushed into salt water after having freshwater for six months, dont understand to much about it but learning slowly as i go!
My 55 evaporates 1/2 gallon a day
__________________
danbstrong is offline   Reply With Quote
Old 09-02-2012, 12:44 AM   #8
Aquarium Advice Newbie
 
Join Date: Aug 2012
Location: Lyndhurst, Australia
Posts: 7
im from australia so dont really know gallon, thats why its hard to understand what you guys are talking about sometimes, when i bought this tank the guy had cut the light out so i have the lid open because i put a light in it that is longer than the tank so i think thats why im losing more
__________________
HAireman is offline   Reply With Quote
Old 09-02-2012, 01:07 AM   #9
Aquarium Advice Addict
 
danbstrong's Avatar
 
Join Date: Jul 2012
Posts: 1,185
Quote:
Originally Posted by HAireman
im from australia so dont really know gallon, thats why its hard to understand what you guys are talking about sometimes, when i bought this tank the guy had cut the light out so i have the lid open because i put a light in it that is longer than the tank so i think thats why im losing more
Yes stronger light will evaporate more i use metal halides and add water every morning and evening
__________________
danbstrong is offline   Reply With Quote
Old 09-02-2012, 01:16 AM   #10
Aquarium Advice Newbie
 
Join Date: Aug 2012
Location: Lyndhurst, Australia
Posts: 7
ok thanks, i here alot about r/o water is that just premixed with salts? i just add my salts to tap water then syphon it into my tank, is this ok?
__________________

__________________
HAireman is offline   Reply With Quote
Reply

Tags
problem, tan, tank

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 07:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.