Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 04-18-2011, 04:59 PM   #1
Aquarium Advice Regular
 
Join Date: Mar 2011
Location: denver
Posts: 93
polups

Hay guys I. Got some nuclear polups that have not opened up all week are they deaad I messed with them a little n they won't close any more then they already are any ideas what can I do to get them back helthy I just did a 50 percent waterchange so ill give water specs later once it settles in n the only other change is mh 20000 k from the t5 n its just 2 400 watt over a 135 gallon
__________________

__________________
dadime69 is offline   Reply With Quote
Old 04-18-2011, 05:33 PM   #2
Aquarium Advice FINatic
 
nxb161's Avatar


 
Join Date: Feb 2010
Location: PA
Posts: 737
can you post a picture of them? Is there a reason you did that big of a PWC?
__________________

__________________
~Nick
nxb161 is offline   Reply With Quote
Old 04-18-2011, 05:49 PM   #3
Aquarium Advice FINatic
 
BallinCrew10's Avatar
 
Join Date: Mar 2011
Location: Auburn MA
Posts: 944
Your MH are much more powerful than the t5's. They need to be acclimated to the new lights. I'm not an expert on lighting so idk if it would kill them, but you're certainly blasting them with more light then they're used to. Also keep an eye on your temp as MH give off a lot of heat.
__________________
BallinCrew10 is offline   Reply With Quote
Old 04-18-2011, 06:11 PM   #4
Aquarium Advice Regular
 
Join Date: Mar 2011
Location: denver
Posts: 93
I have 3 colanys I split up all look the same different. Levels in tank the waterchange was cus I waited like a month and a half due to the fact I just set up a 55 gallon waterchang barrel wit auto rodi. Feed
Attached Thumbnails
Click image for larger version

Name:	ForumRunner_20110418_150841.jpg
Views:	82
Size:	56.7 KB
ID:	34674   Click image for larger version

Name:	ForumRunner_20110418_150822.jpg
Views:	78
Size:	59.7 KB
ID:	34675  

__________________
dadime69 is offline   Reply With Quote
Old 04-18-2011, 08:49 PM   #5
Aquarium Advice Regular
 
Join Date: Mar 2011
Location: denver
Posts: 93
Calcium. 480
Kg 300
Phosphate. .05
Rate 40
Rite .25
Ammonia 0
Ph 81
Keep in mind I do got crush coral n stered. It up when changing water
__________________
dadime69 is offline   Reply With Quote
Old 04-19-2011, 04:29 AM   #6
Aquarium Advice FINatic
 
uscamaro's Avatar
 
Join Date: Jan 2008
Location: Las Vegas
Posts: 861
wErk on inGrish peas + phunktuatin sew wie. Kun helps u betterer
__________________
-Patrick

uscamaro is offline   Reply With Quote
Old 04-19-2011, 01:46 PM   #7
Aquarium Advice Addict
 
bavass's Avatar

POTM Champion
 
Join Date: Dec 2006
Location: Waynesboro Virginia
Posts: 1,797
Quote:
Originally Posted by dadime69 View Post
Calcium. 480
Kg 300
Phosphate. .05
Rate 40
Rite .25
Ammonia 0
Ph 81
Keep in mind I do got crush coral n stered. It up when changing water
If you are showing Nitrites that is bad and phosphates are a little high too. I would try to get them both down
__________________
bavass is offline   Reply With Quote
Old 04-19-2011, 04:21 PM   #8
Aquarium Advice Addict
 
Gregcoyote's Avatar



Tank of the Month Award
 
Join Date: Feb 2011
Location: Columbia, Missouri
Posts: 8,321
Think I made the same mistake with a clump of green star polyps I just added. My lighting is much stronger than in the LSF and I think they might benefit from some shade.
__________________
Gregcoyote is offline   Reply With Quote
Old 04-19-2011, 07:22 PM   #9
Aquarium Advice Addict
 
jsmith's Avatar
 
Join Date: Mar 2011
Location: Erie, PA
Posts: 1,102
Greg i have same issue with my star i bought a week and half ago... lfs told me to move them around every days till i find a spot they like... still havint opened yet... u don't happen to live in pa?
__________________
jsmith is offline   Reply With Quote
Old 04-20-2011, 01:47 AM   #10
Aquarium Advice Addict
 
Gregcoyote's Avatar



Tank of the Month Award
 
Join Date: Feb 2011
Location: Columbia, Missouri
Posts: 8,321
Nope...Midwest.
I moved mine to a shadier spot...we will see.
__________________

__________________
Gregcoyote is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
star polups not opening sean57 Saltwater Reef Aquaria 5 02-20-2011 10:28 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 12:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.