Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-22-2004, 03:47 PM   #1
Aquarium Advice Freak
 
leafyseadragon's Avatar
 
Join Date: May 2003
Location: California
Posts: 205
Problem with my PC lighting, help!

I have a CSL 65W PC fixture on my tank, I bought it about a year ago.

The problem is that the light now goes off intermittently. It goes off for a minute or two, and then it comes back on again. I just put a new bulb in last week, so I am pretty sure it's not the bulb. This behavior just started happening recently.

Anyone have any idea what's going on here? Is my ballast giving out and I need to get a new one? Or do I need a new fixture altogether?
__________________

__________________
Fish are friends, not food.
leafyseadragon is offline   Reply With Quote
Old 10-22-2004, 03:50 PM   #2
Aquarium Advice Addict
 
Join Date: Aug 2003
Location: Normal, IL
Posts: 1,397
Send a message via AIM to xxmoorishmanxx
sometimes if the bulbs are cold they do that. Does the bulb do this all the time or just when they are first turned on.
__________________

__________________
xxmoorishmanxx is offline   Reply With Quote
Old 10-22-2004, 04:23 PM   #3
Aquarium Advice Addict
 
Join Date: Dec 2003
Location: Nebraska, USA
Posts: 6,703
sounds more like its overheating and tripping a switch that turns it off. my 5gallon FW tank has a screw in PC, and it does the same thing, since it gets hotter than a 15watt incandescent which is what the hood was meant to run.
__________________
Former advisor and planted tank geek...life's moved on though.
malkore is offline   Reply With Quote
Old 10-22-2004, 04:41 PM   #4
Aquarium Advice Freak
 
leafyseadragon's Avatar
 
Join Date: May 2003
Location: California
Posts: 205
I hope it's not an overheating problem. I've had this fixture for more than a year, using the recommended bulb wattage, but this never happened until this past month. I have the light on a timer, and normally I don't see it until a couple of hours before it turns on. I assume it's not cold then.
__________________
Fish are friends, not food.
leafyseadragon is offline   Reply With Quote
Old 10-22-2004, 08:17 PM   #5
Aquarium Advice FINatic
 
Join Date: May 2004
Location: Richmond, Va
Posts: 804
Is there a fan on the hood? Could it have stopped working and the ballasts are overheating.
__________________
46g SW, 65 lbs Fiji LR, 4" Aragamax DSB, Coralife 2X96w CF, CPR Bakpak II, CPR Aquafuge 12 w/ 2x9 Coralife Mini Aqualight, 4 Maxijet 600's, PCI 200W Titanium Heater, 2 Blue Green Chromis, 1 Gold Bar Maroon Clown, 1 Purple-Stripe Dottyback, Finger Leather, Trumpets, Rose Coral Open-Brain, Pagoda Cup, Xenia, Star Polyps, Yellow Polyps, Various Mushrooms, Toadstool Leather, 12 Astraea, 10 Nassarius, 4 Bumble Bee, 6 Cerith Snails, 12 Red Tip Hermits.
phases99 is offline   Reply With Quote
Old 10-24-2004, 06:35 AM   #6
Aquarium Advice FINatic
 
Join Date: Apr 2004
Location: Cochranville PA
Posts: 698
I would check the electrical connections. Sometimes the salt will corrode the lamp or fixture contacts enough to be intermittent. Clean them up with some fine sandpaper.
__________________

__________________
A lot of ripples make a wave
darb2 is offline   Reply With Quote
Reply

Tags
light, lighting

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
lighting problem slroo Freshwater & Brackish - General Discussion 2 03-11-2007 10:22 AM
lighting problem bosslady General Hardware/Equipment Discussion 4 08-19-2005 11:24 AM
Lighting Problem zacdl Saltwater Reef Aquaria 8 05-14-2005 06:14 PM
Lighting problem oxymoron Freshwater & Brackish - Planted Tanks 1 05-01-2005 09:31 PM
T5 Lighting Problem (Help!!) Marty123 Saltwater Fish Only & FOWLR 0 03-21-2005 06:29 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.