Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 07-16-2009, 10:40 PM   #1
Aquarium Advice Apprentice
 
Join Date: Apr 2009
Location: Florida
Posts: 29
Unhappy purple mushrooms

I am new to the forum. My solana has been up and running for about 4 months. Setup includes a 150W MH HQI (acquamedic) 20K. I have mostly SPS has my soft corals (kenya tree and mushrooms) would not fully open, shrink and the tree is not doing great. the rest is growing fast (SPS). 2 chromis.

salanity: 1.026
nitrate: 0
nitrite: 0
Calcium: 450
temperature: 74-76
dk:8
ph:8

1- for wathever reason I can not bring my dk higher. I am using the Seachem buffer and calcium supplement.
2- What's the reason of not being able to keep soft corals?

Thanks!
__________________

__________________
behaguef is offline   Reply With Quote
Old 07-16-2009, 10:45 PM   #2
Sliced Bread
 
neilanh's Avatar


 
Join Date: Dec 2006
Location: Northern Virginia
Posts: 8,482
Welcome to AA!

Hmm, interesting. Your temperature is a little low IMO, and Ive seen my softies close up when it gets too high, but never messed with it at the lower range. Perhaps something to consider is to bump the temp up a few degrees and see.

How much flow is in the tank? And are the corals in question in a high flow or low flow area?

What type of water do you use for water changes, and how often and how large do you do them?

These answers might help us figure out what's going on.
__________________

__________________
~Neilan
In the DC Metro Area? Check out GWAPA and WAMAS
neilanh is offline   Reply With Quote
Old 07-16-2009, 10:49 PM   #3
HN1
Aquarium Advice Addict
 
HN1's Avatar


 
Join Date: May 2009
Location: Ga
Posts: 8,169
Welcome to AA!

The questions from Neilan are right on and the answers will help.

Some softies do thrive in "dirty" water as well. The parameters maintained for SPS often differs from that in which softies grow well in.
__________________
Question everything you see on the internet. ~ George Orwell
HN1 is offline   Reply With Quote
Old 07-16-2009, 10:51 PM   #4
Aquarium Advice Apprentice
 
Join Date: Apr 2009
Location: Florida
Posts: 29
The LR with the mushroom is at the bottom of the tank. Flow seems to be fine. I have a koralia nano and a koralia 1. the mushrooms are in a low flow area. I tried to move them around for that reason but still the same. I do water change every 2 weeks. I use reef crystal salt with distilled water from the market so can't be bad. I leave the water rest with a pump to aerate for a whole night before the water change. do you think my dk should be higher?
__________________
behaguef is offline   Reply With Quote
Old 07-16-2009, 10:59 PM   #5
Aquarium Advice FINatic
 
divedeep1689's Avatar
 
Join Date: Aug 2008
Location: phenix city alabama
Posts: 1,061
Send a message via AIM to divedeep1689
Quote:
Originally Posted by neilanh View Post
Welcome to AA!

Hmm, interesting. Your temperature is a little low IMO, and Ive seen my softies close up when it gets too high, but never messed with it at the lower range. Perhaps something to consider is to bump the temp up a few degrees and see.

How much flow is in the tank? And are the corals in question in a high flow or low flow area?

What type of water do you use for water changes, and how often and how large do you do them?

These answers might help us figure out what's going on.

I agree with the temp most reef tanks are around 80 degrees like mine i have noticed my soft corals close if the temp gets a little low
__________________
special thanks to melosu58 , roka , thincat,CaptainAhab (and many more who i will list later as i find thier names so i can spell them lol ) for i would not have the tank or the knowledge i have about my tank if not for them.
divedeep1689 is offline   Reply With Quote
Old 07-16-2009, 11:06 PM   #6
Aquarium Advice Apprentice
 
Join Date: Apr 2009
Location: Florida
Posts: 29
they were doing fine in my other tank under PC. Would it be the lighting too strong for the soft? xenia are doing great but also my green polyp do not opening completely, the edge is a bit shrink... but they multiply like crazy on the rock. weird... I am also using Chemipure Elite in the filter. Do you think the water is too clean?
__________________
behaguef is offline   Reply With Quote
Old 07-17-2009, 11:57 AM   #7
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,249
What size tank is this?
__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Old 07-17-2009, 12:21 PM   #8
Aquarium Advice Apprentice
 
Join Date: Apr 2009
Location: Florida
Posts: 29
I believe the solana cube is 37gallons. I started raising the temperature and try to keep it around 78-79F. I am concerned the light would be an issue. Your thoughts are appreciated. Tx all
__________________

__________________
behaguef is offline   Reply With Quote
Reply

Tags
mushrooms, shrooms

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
it said purple chromis.. but its not purple and it doesn look like a chromis... juice28 Saltwater & Reef - Identification 13 12-03-2009 07:10 AM
Are my mushrooms ok? sogreene Saltwater & Reef - Sick Fish or Coral 5 08-02-2008 09:23 PM
mushrooms supermarvin76 Saltwater Reef Aquaria 4 03-09-2005 03:51 PM
Purple Mushrooms taking over! Help jeffw85 Saltwater Reef Aquaria 45 07-05-2004 12:39 PM
Pulsing zenia and Purple mushrooms? brndfrb Saltwater Reef Aquaria 7 10-09-2003 03:13 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.