Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 12-26-2009, 07:14 PM   #1
Aquarium Advice Activist
 
Join Date: Feb 2009
Posts: 102
Really weird Algee/mold looking stuff in my tank - help!

Hey all - merry christmas to everyone!

I just got back into town, been away for 3 days or so can I came to find a really weird mold looking algee in the water. Its on the sand bed, walls of the tank, and even floating on the water line.

Its blackish grey in colour.

To be honest, over the last 2 weeks I've let the algee (which is suspect is from not using RO wateR) get out of hand, and there is green algee on the glass. Could this be as a result and what should I do to get rid of this?

The system is 150g, 30g sump, skimmer, and uv sterilizer.

Any info would be appreciated!
__________________

__________________
ScotJ is offline   Reply With Quote
Old 12-26-2009, 07:28 PM   #2
Aquarium Advice Freak
 
SHARPiE's Avatar
 
Join Date: Sep 2009
Location: Adelaide, South Australia
Posts: 492
Send a message via MSN to SHARPiE
If you can get photos, this will really help to ID the algae/mold
__________________

__________________
20 Gal - Planted CO2 Community Tank
4.5 Gal - Planted Shrimp Tank - in progress

Useful Acronyms
SHARPiE is offline   Reply With Quote
Old 12-27-2009, 09:41 AM   #3
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,249
I see it every once in a while. Best to just siphon it out when you do your PWC.
__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Old 12-27-2009, 01:13 PM   #4
Aquarium Advice Addict
 
cabezon's Avatar
 
Join Date: Dec 2005
Location: Tampa FL
Posts: 1,010
sounds like mold. why aren't you using RO water?
__________________
cabezon is offline   Reply With Quote
Old 12-27-2009, 04:34 PM   #5
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,249
Are you using tap water? If so that is what is fueling this stuff.
__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Reply

Tags
mold, tan, weir

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird stuff in bottom of my tank Sullyguy Freshwater & Brackish - General Discussion 9 03-04-2005 10:15 AM
black mold looking stuff jnvette Freshwater & Brackish - Planted Tanks 2 11-16-2004 02:07 AM
Weird stuff! brotherd Freshwater & Brackish - General Discussion 4 12-07-2003 10:24 PM
weird stuff? Hookman Saltwater Reef Aquaria 3 11-10-2003 02:10 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.