Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-05-2005, 06:44 PM   #1
Aquarium Advice FINatic
 
Join Date: Jun 2005
Location: Louisville, KY
Posts: 514
Send a message via AIM to Civicman86
Red Slime stuff

I have some red slime stuff all over the gravel in my tank? What is this? Good, bad?
__________________

__________________
Civicman86 is offline   Reply With Quote
Old 09-05-2005, 06:53 PM   #2
Aquarium Advice Regular
 
Join Date: Nov 2004
Location: Tyler, TX
Posts: 61
Send a message via MSN to mikebranson
How new is your tank?
Done any recent water changes?

Could be cyano or a diatom bloom possibly.
__________________

__________________
mikebranson is offline   Reply With Quote
Old 09-05-2005, 06:56 PM   #3
Aquarium Advice Addict
 
Join Date: May 2004
Location: Poughkeepsie, NY
Posts: 3,294
do a search on the site for cyno, cyno bacteria or red slime. There are tons of posts on this.
Red slime is bad and needs to be removed... try and do a search for the info.
__________________
9/02-125 REEF, 125 lbs LR,LS 4x160 VHO, Reef Devil /Sump, Fuge
7/03-55 FOWLR 60lb LR, 50 lb SD sand 2x40 NO strip light, Reef Devil/sump, Fuge

TANK PICS http://www.aquariumadvice.com/viewtopic.php?t=98202
seaham358 is offline   Reply With Quote
Old 09-05-2005, 08:58 PM   #4
Aquarium Advice Activist
 
Join Date: Aug 2005
Location: Connecticut
Posts: 114
I've heard quite a few people use Chemi-clean to get rid of cyano. I'm currently battling cyano as well and about to order this stuff.
__________________
72gal bowfront, 5gal sump, 45lbs LR, 260watt PC (2-65watt actinics, 2-65watt 10,000k), AquaC Urchin Pro skimmer, 2 Maxi-jet 1200 ph's.
ctmedman is offline   Reply With Quote
Old 09-06-2005, 07:41 AM   #5
Aquarium Advice Addict
 
Join Date: May 2004
Location: Poughkeepsie, NY
Posts: 3,294
IMO try and figure out what the problem is and fix it before adding chemicals to your tank. I had cyno for months and after trying many things I finally won the battle without adding chemicals to my reef.
__________________
9/02-125 REEF, 125 lbs LR,LS 4x160 VHO, Reef Devil /Sump, Fuge
7/03-55 FOWLR 60lb LR, 50 lb SD sand 2x40 NO strip light, Reef Devil/sump, Fuge

TANK PICS http://www.aquariumadvice.com/viewtopic.php?t=98202
seaham358 is offline   Reply With Quote
Old 09-06-2005, 10:07 AM   #6
Aquarium Advice Activist
 
Join Date: Jun 2005
Location: Memphis
Posts: 196
I took the lazy way out in my 6G nano and used Ultralife Red Slime Remover. Worked in about 3 days. Never came back afterwards.
__________________
localhost is offline   Reply With Quote
Old 09-06-2005, 10:12 AM   #7
Aquarium Advice Activist
 
Join Date: Dec 2004
Location: Lansing, MI
Posts: 158
I attempted to fight the Cyano without using chemicals but to no avail.
I used the chemi-clean and then kept up on my water changes. The Chemi-clean got rid of the cyano with no problem and I have not had a re-occurrence of it at all.

I would suggest water changes every other day to start and then, if that doesn't work, I would suggest chemi-clean.

Good luck and keep us posted of what works for you.
__________________
12 gallon Nano
Starting Over
StickyTuba is offline   Reply With Quote
Old 09-06-2005, 02:10 PM   #8
Aquarium Advice FINatic
 
Join Date: Jun 2005
Location: Louisville, KY
Posts: 514
Send a message via AIM to Civicman86
How much should i change daily? its a 10g tank so maybe a gallon a day?
__________________
-Dustin

http://home.insightbb.com/~civicman86/FishSig.jpg
Pics and specs coming soon...
Civicman86 is offline   Reply With Quote
Old 09-06-2005, 02:21 PM   #9
Aquarium Advice Activist
 
Join Date: Dec 2004
Location: Lansing, MI
Posts: 158
I have a 12 gallon Nano-cube and when I was doing water changes I did about 3-4 gallons. So about a 25 to 30% water change. This is what I generally do for my weekly water changes as well and I have had good luck over the past year.

This is what I found to assist with knocking down the cyano quickest. Again, that is only my suggestion.

Good luck.
__________________
12 gallon Nano
Starting Over
StickyTuba is offline   Reply With Quote
Old 09-06-2005, 03:36 PM   #10
Aquarium Advice Addict
 
Join Date: Oct 2004
Location: NJ
Posts: 2,111
I would agree with the 20-25% water changes daily, but making sure that your source water does not have a nitrate/phosphate problem to begin with. If you're adding to the problem with your water changes it won't help.

You need to start by siphoning out what you can, increase water flow as much as you can, stop the source of the nitrates/phosphates, do some major water changing and then use a chemical solution to cleanup the leftovers. Other sources of NO3/PO4 could be your fish food so make sure to look to your feeding habits also.

Good luck!
__________________
Phyllis

Join the NJ Reef Club Today! Saving the world's reefs one living room at a time!
MACNA XXI Atlantic City, NJ September 25-27, 2009
Phyl is offline   Reply With Quote
Old 09-06-2005, 04:32 PM   #11
Aquarium Advice Addict
 
Join Date: Dec 2003
Location: Nebraska, USA
Posts: 6,703
test phosphates.
Also, considering I run two 1200 MaxiJets on my 40gallon, I don't think you have sufficient circulation for a 72gallon.
Cyano loves to form in low/dead current areas first.
__________________
Former advisor and planted tank geek...life's moved on though.
malkore is offline   Reply With Quote
Old 09-06-2005, 04:42 PM   #12
Moderator Emeritus
 
Join Date: Sep 2003
Location: Indiana USA
Posts: 2,694
Even if you are using your own RO/DI, tesy your source water for PO4. I found that my DI cartridge on my almost new system was not removing enough. After replacing it, Cyano went away.

Reducing your photo period and constant siphoning while battling will help as well. Old bulbs can promote algae growth as well. Not just cyano but all algae.
__________________
*180 gal Display, 100 gal basement sump, 33 gal refugium, 3x250 MH, 2x160 VHO actinics, zoos, some softies, LPS & lots of acros and other SPS.
*100 gal prop tank plumbed into main system w/ 2x96 PC lights and 1x150 MH,
ellisz is offline   Reply With Quote
Old 09-06-2005, 11:32 PM   #13
Aquarium Advice Activist
 
Join Date: Aug 2005
Location: Connecticut
Posts: 114
I have two Maxi-jet 1200 PHs running in my 72 gal and they are located on opposite sides of the tank pointing at each other. I have cyano growing on the substrate and rocks and want to take your advice about adding more circulation.

How should I go about this? Should I get another Maxi-jet 1200 ph and place it near the bottom of the tank or put one next to the ones already in place and get it to point down?
__________________
72gal bowfront, 5gal sump, 45lbs LR, 260watt PC (2-65watt actinics, 2-65watt 10,000k), AquaC Urchin Pro skimmer, 2 Maxi-jet 1200 ph's.
ctmedman is offline   Reply With Quote
Old 09-07-2005, 07:20 AM   #14
Aquarium Advice FINatic
 
flanque's Avatar
 
Join Date: Jun 2004
Posts: 740
I think it's been covered before, but these large water changes don't have an affect on bacteria levels, right? My understanding is that free floating bacteria is minimal and most of it lives by clinging onto the rocks and filters, etc. Is that right?
flanque is offline   Reply With Quote
Old 09-07-2005, 07:33 AM   #15
Aquarium Advice Addict
 
Fluff's Avatar
 
Join Date: Apr 2004
Location: West Virginia
Posts: 11,423
That's right flanque. The only thing to keep in mind is to be sure the salinity, temp and ph are the same.
__________________
~Cindy
Fluff is offline   Reply With Quote
Old 10-10-2005, 04:22 AM   #16
Aquarium Advice Apprentice
 
Join Date: Sep 2005
Location: SYDNEY, AUSTRALIA
Posts: 23
Quote:
Originally Posted by localhost
I took the lazy way out in my 6G nano and used Ultralife Red Slime Remover. Worked in about 3 days. Never came back afterwards.
Does this stuff harm the inverts & fish?
__________________
usaco is offline   Reply With Quote
Old 10-10-2005, 08:19 AM   #17
AA Team Emeritus
 
Join Date: Aug 2002
Location: Louisiana
Posts: 7,224
Send a message via Yahoo to Hara
There is a nice article on the problem of cyano in our articles section here.

Up at the top of the page, you will find a link to all the articles. I highly recommend that you browse through them.
__________________
Hara is offline   Reply With Quote
Old 10-10-2005, 08:34 AM   #18
Aquarium Advice FINatic
 
Join Date: Feb 2005
Location: Panama City Beach, FL
Posts: 547
Chemi-clean is all good and great, but it will not keep the problem from re-occuring. Chemi-clean will just kill the cyano for the short term. The most common problems that cause cyano are using tap water, lights that are too old (the waves actually change over time), not enough water movement, and over feeding.

I have a paper I wrote on cyanobacteria, if you want it I will pm it to you, just ask.
__________________
JPloman is offline   Reply With Quote
Old 10-10-2005, 09:48 AM   #19
Guest
 
Posts: n/a
Sounds like cyano bacteria - looks like algae, but really isn't. Some causes are: high phosphates, low water movement, and poor light spectrum. Some solutions are: turn up your skimmer so it wet skims, replace your bulbs, put a power head or two in "dead" areas, ditch any flake or pellet food, rinse your frozen food really well with old SW, reduce the amount and frequency of feedings, add a phosphate binder, and as a last resort use a product called Chemi-clean. Be sure to follow the directions and good luck!

KG
__________________
  Reply With Quote
Old 10-10-2005, 09:53 AM   #20
Guest
 
Posts: n/a
I would get three and put them bottom, middle, top. It's your decision which direction you want to point them based on livestock placement, but I'd have one point straight across, one pointed to front, and one to the rear. This will create a counter current and should eliminate any dead areas. Good luck!

KG
__________________
  Reply With Quote
Reply

Tags
red slime, slime

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Red slime all over !!!!!!!!!!!!!!!!!!!!!! Dr. Dai Phan Saltwater & Reef - Getting Started 24 08-05-2009 09:48 PM
Help with Red Slime weemanpow3 Saltwater Reef Aquaria 5 08-09-2007 03:17 PM
green photo bacterial slime stuff? thetmaxx Freshwater & Brackish - General Discussion 6 02-13-2006 09:18 PM
Has Anoyone used this for Red Algae? ULTRALIFE RED SLIME RubixCube Saltwater Reef Aquaria 1 01-21-2004 11:04 PM
Red Slime dr.diggler Saltwater Reef Aquaria 2 12-30-2003 11:27 PM







» Photo Contest Winners







All times are GMT -4. The time now is 03:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×