Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 04-03-2006, 03:35 PM   #1
Aquarium Advice Regular
 
Join Date: Apr 2006
Location: Sherman, Texas
Posts: 87
residue/film

Hey guys, I put in instant ocean into my 55 gallon tank, mixed it all up according to the directions, etc. I woke this morning and their was a think film on the outsides of the glass. I did have 2 airstones in the water to airate it. I was wondering why this happened? All levels are in optimal specs.




___________
28 Gallon Nano Reef (moving to 55 Gallon)
55 Gallon Reef (coming soon)
__________________

__________________
geckofrog is offline   Reply With Quote
Old 04-03-2006, 05:00 PM   #2
AA Team Emeritus
 
Join Date: Aug 2002
Location: Louisiana
Posts: 7,224
Send a message via Yahoo to Hara
Did you add the salt directly to the tank? or did you mix it first, then add it?
__________________

__________________
Hara is offline   Reply With Quote
Old 04-03-2006, 05:07 PM   #3
Aquarium Advice Regular
 
Join Date: Apr 2006
Location: Sherman, Texas
Posts: 87
yes i did
__________________
geckofrog is offline   Reply With Quote
Old 04-03-2006, 05:27 PM   #4
AA Team Emeritus
 
Join Date: Aug 2002
Location: Louisiana
Posts: 7,224
Send a message via Yahoo to Hara
which?
__________________
Hara is offline   Reply With Quote
Old 04-03-2006, 05:37 PM   #5
Aquarium Advice Regular
 
Join Date: Apr 2006
Location: Sherman, Texas
Posts: 87
salt directly to the tank...sorry.
__________________
geckofrog is offline   Reply With Quote
Old 04-03-2006, 06:03 PM   #6
AA Team Emeritus
 
Join Date: Aug 2002
Location: Louisiana
Posts: 7,224
Send a message via Yahoo to Hara
Alright, tell me a little more about your tank. Is there rock, sand or any inhabitants in the tank? If it is empty, it is not a big problem at this time, it just needs to circulate alot more. BUT, don't do it again!!!

Always premix the salt in buckets or a big rubbermaid container before adding it to your tank. It should be done 24 hours in advance. During this time, you should have a powerhead circulating and in colder weather, a heater.
__________________
Hara is offline   Reply With Quote
Old 04-03-2006, 06:10 PM   #7
Aquarium Advice Regular
 
Join Date: Apr 2006
Location: Sherman, Texas
Posts: 87
Its a 55 Gallon Tank, nothing in it, but a 200 watt heater, 500 GPH powerhead, water. Thats it, I just set it up the other day (sunday) and wanted to set it up to be able to put live things in it around Juneish.

I've done this before, with about 7 other tanks and havent had this problem. I seriously see no reason to mix it in a bucket if your just setting your tank up, now if its established thats a different story. Just curious about the residue/film, (if I got a bad batch of instant ocean, etc.)
__________________
geckofrog is offline   Reply With Quote
Old 04-03-2006, 07:35 PM   #8
AA Team Emeritus
 
Join Date: Aug 2002
Location: Louisiana
Posts: 7,224
Send a message via Yahoo to Hara
The reason I would give you is precisely the problem you are having. 500 gph powerhead is not getting the job done in that large of a space. In a smaller container it would mix it more vigorously and you wouldnt have the residue. I am sure that in time, the residue will blend in.

There is always a possibility of a bad batch of salt, but I think it is more likely just not mixed.
__________________
Hara is offline   Reply With Quote
Old 04-04-2006, 10:18 AM   #9
Aquarium Advice Regular
 
Join Date: Apr 2006
Location: Sherman, Texas
Posts: 87
hmmm okay thanks
__________________

__________________
geckofrog is offline   Reply With Quote
Reply

Tags
film

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
stress coat residue mcorcoran Freshwater & Brackish - General Discussion 2 04-09-2008 09:09 PM
Residue from algae in a 45 gallon tank ManannanMacLir Freshwater & Brackish - General Discussion 4 06-22-2006 01:08 AM
Salt Residue on Glass jd4g Saltwater Reef Aquaria 3 02-14-2006 08:15 PM
salt residue pool_dude Saltwater & Reef - Getting Started 7 03-02-2005 12:40 AM
Calcium Residue Question wlam18 Saltwater Reef Aquaria 1 02-23-2005 12:22 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.