Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 04-06-2014, 10:52 PM   #21
Aquarium Advice Activist
 
Needles15's Avatar
 
Join Date: Jul 2013
Posts: 170
Okay I'll start to let it run right now! Thanks I'll let you know the readings, thanks for the help!
__________________

__________________
Needles15 is offline   Reply With Quote
Old 04-06-2014, 11:03 PM   #22
Aquarium Advice Activist
 
Needles15's Avatar
 
Join Date: Jul 2013
Posts: 170
Quote:
Originally Posted by Needles15 View Post
Okay I'll start to let it run right now! Thanks I'll let you know the readings, thanks for the help!

I also just figured out I only have an RO unit.. And that I'm missing a whole canister.. Do I need to buy the 3rd canister? And what to put in it?
__________________

__________________
Needles15 is offline   Reply With Quote
Old 04-07-2014, 12:18 AM   #23
Aquarium Advice Activist
 
Needles15's Avatar
 
Join Date: Jul 2013
Posts: 170
Okay tested the water again and it's still at 223..all tubes look like they are in place no leaks or anything
__________________

__________________
Needles15 is offline   Reply With Quote
Reply

Tags
rodi

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 05:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.