Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-21-2004, 09:29 PM   #1
Aquarium Advice Apprentice
 
Join Date: Jan 2004
Location: ohio
Posts: 20
ro/di question

i installed a 60g/d ro/di unit yesterday and was just wondering how long it usually takes for the output to reach its peak. i know that is runs slow at first until the membranes are hydrated, but how long does this usually take? it has been running for 12 hours now and i have only gotten 9 gallons of water. theinput pressure is 50lbs/in and i am unsure of the source water temp.

thanks in advance.
__________________

__________________
egon is offline   Reply With Quote
Old 03-21-2004, 09:45 PM   #2
Aquarium Advice Freak
 
Join Date: Jul 2003
Location: Detroit MI
Posts: 440
It does depend on source water temp. We're pretty far north, my 100gpd comes nowhere close, but my source water temp is somewhere around low 50s to high 40s. I got about that much out of my unit, though I'm assuming my water temps are colder. So, yeah, I forget the best operating temp, I think it's in the 70s, but our cold water temps will most certainly cut performance.
__________________

__________________
125 gallon saltwater: 55gal sump, 4 Blue-Green Chromis, Purple Tang, True Perc, Firefish, Royal Gramma, 5 Ricordea, Bubble Coral, 15 Pulsing Xenia, Green Star Polyps, Deresa clam, Green-Tip Torch Coral (about 11 "heads"!), Orange Montipora Cap, Purple M. Digitata, Green Slimer Acro. Yongei, 3 Orange M. Digitata, Pink&Green Acro. Millepora
dansemacabre is offline   Reply With Quote
Old 03-21-2004, 10:32 PM   #3
AA Team Emeritus
 
Join Date: Oct 2002
Location: Chatsworth, GA
Posts: 4,071
Send a message via Yahoo to loganj
Agreed. With a low water temp and a lower than optimum pressure, you won't get 60 gpd. I'm on well water so it's pretty cold...I also have about 40-45lbs pressure and I get around 40gpd out of a 100gpd unit. You could probably up the output by installing a booster pump, but you have to ask yourself if the increased output would be worth what the pump will cost you. You could also install an inline heater such as a Fireplug, but again, would increasing the output be worth the initial cost? If your unit will satisfy your needs as is, I would probably leave it alone. When it's time to change the RO membrane, you can install a 100gpd membrane and get a bit more flow. JMHO.
__________________
Life is not measured by the number of breaths we take, but by the moments that take our breath away.
Logan J
loganj is offline   Reply With Quote
Old 03-22-2004, 11:03 AM   #4
AA Team Emeritus
 
Join Date: May 2002
Location: Virginia
Posts: 2,256
Send a message via ICQ to fishfreek Send a message via AIM to fishfreek Send a message via MSN to fishfreek Send a message via Yahoo to fishfreek
Like has been said above. Dont underestimate water temperature. This weekend the ground water must have been a little warmer than it had been all winter as I made a 25gal trashcan full in just a few hours time compaired to what it was doing in the dead of winter.
__________________
Remember dont tap the glass, your fish will think you're an idiot -Anonymous mother

Check out our articles area. 30+ Aquatic articles for your enjoyment
Are you in or around the Shenandoah Valley area? If so click here to join our regional forum.
fishfreek is offline   Reply With Quote
Old 03-22-2004, 09:12 PM   #5
Aquarium Advice Apprentice
 
Join Date: Jan 2004
Location: ohio
Posts: 20
thanks all,

i will contunue to monitor the output, seems to be better today, and decide at a later time if i want to make any adjustments to the setup.
__________________
egon is offline   Reply With Quote
Old 03-22-2004, 09:13 PM   #6
Aquarium Advice Apprentice
 
Join Date: Jan 2004
Location: ohio
Posts: 20
sorry, double post
__________________

__________________
egon is offline   Reply With Quote
Reply

Tags
ro/di

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heater question and check valve question brigoody General Hardware/Equipment Discussion 3 11-17-2007 04:34 PM
Stupid question, but...Nitrite/Nitrate question AIKakashi Saltwater Reef Aquaria 10 04-11-2006 12:00 PM
Poop question...Gross I know. Wondering. And sleep question Melissamustang Saltwater Reef Aquaria 5 01-23-2006 03:31 PM
Gravel question/ moving question Freshwater & Brackish - General Discussion 4 04-27-2005 08:40 AM
Sump question ... Lighting question. dansemacabre Saltwater Fish Only & FOWLR 10 07-27-2003 12:36 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 07:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.