Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 08-11-2011, 05:13 PM   #1
Aquarium Advice Regular
 
Clown boy's Avatar
 
Join Date: Aug 2011
Posts: 76
Ro problem

I have just brought a Ro unit off eBay (my first one as I used to buy pre made at shop ) it has 4 pods to it but does anyone know why it has one input (for mains) but two outputs I'm guessing one is the water I use and the other for water to throw away one has blue pipe and one red I guess I keep blue as this one passes though another pod will try put photo up but can someone confirm this thanks to everyone for their help this site is so useful thanks
Lee (photo will not up load as at work will put one on later )
__________________

__________________
Clown boy is offline   Reply With Quote
Old 08-11-2011, 05:32 PM   #2
Aquarium Advice Freak
 
Pschmitt's Avatar
 
Join Date: Jul 2011
Location: Granada Hills, Ca
Posts: 250
That would be my guess. See which line has a stronger flow, that would be waste water. On mine the blue RODI and yellow waste. If not sure you can always collect a sample and check TDS.
__________________

__________________
Pschmitt is offline   Reply With Quote
Old 08-11-2011, 05:32 PM   #3
Aquarium Advice Freak
 
Chris-Nicol's Avatar
 
Join Date: Apr 2011
Location: Scotland
Posts: 286
Yeah your right! Not sure what colour will b waste water though. The water I keep just kind of drips out the pipe and the waste flows out
__________________
Chris-Nicol is offline   Reply With Quote
Old 08-11-2011, 05:48 PM   #4
Aquarium Advice Regular
 
Clown boy's Avatar
 
Join Date: Aug 2011
Posts: 76
Cheers will have a look at flow
__________________
Clown boy is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CUC problem Jarrett Saltwater & Reef - Getting Started 18 08-17-2011 11:49 PM
Algae problem xfactor6699 Freshwater & Brackish - General Discussion 8 08-03-2011 07:25 PM
Weird nitrite problem nibynool Freshwater & Brackish - Planted Tanks 2 07-28-2011 10:39 PM
Featherfin Skin Problem :( Ashi Freshwater & Brackish - Unhealthy Fish 4 07-17-2011 08:39 PM
potential mold problem James_in_MN Freshwater & Brackish - Unhealthy Fish 3 06-25-2011 07:13 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.