Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 08-20-2007, 12:36 AM   #1
Aquarium Advice Addict
 
Join Date: Jan 2004
Location: Texas
Posts: 1,152
Send a message via Yahoo to fishman
Rust looking corrosion

All
I battled green carpet algea and slime for about 2 years and finally beat it! I kept scrubbing it each week and finally won. However now Im struggling with red slime. Not to bad, but just keeps forming on my rocks. Also I keep noticing on like my intake screens of my pumps it turn a rust looking color. Im running phosban and have been for some 1-1.5 years. I dont ever turn the phosban reactor all the way up but Im wondering if this might be what this is? My corals and fish are all well. I also notice in my trash can that I mix RODI water in with my salt that the side of the trashcan is rusty looking as well. I have done no pump work and after each water change I rinse the trash can out. Any ideas? I dont run carbon and all I add is CA and AK each night. Tank has been up and running for 4 years. Also I notice on the LR there is what appears to be dirt like looking stuff that flows in the current. When I scrub on it with a toothbrush it comes off easily. Very odd stuff. Bacteria maybe?
__________________

__________________
fishman is offline   Reply With Quote
Old 08-20-2007, 01:03 AM   #2
Aquarium Advice Regular
 
dsmlrussell's Avatar
 
Join Date: Sep 2006
Location: Albuquerque NM
Posts: 80
Sounds like Diatoms to me.
__________________

__________________
dsmlrussell is offline   Reply With Quote
Old 08-20-2007, 04:24 PM   #3
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,249
Almost sounds like diatoms also to me.
__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Old 08-20-2007, 11:24 PM   #4
Aquarium Advice Addict
 
Join Date: Aug 2003
Location: philadelphia. PA.
Posts: 2,679
Quote:
Also I keep noticing on like my intake screens of my pumps it turn a rust looking color. Im running phosban... Im wondering if this might be what this is?
Does it blow/rinse off easily? If not I would suspect diatoms or some other type of algae. Many times diatoms are a sign of high silicate. The fact you have red slime makes me think you might have elevated PO4 levels present as well. Do you use RO/DI water? If so what is the TDS? Can you list your water parameters -SG, Ph, Ca, Alk, Temp, ammo, nitrite, nitrate, PO4?
High PO4 and/or Silicate levels in your source water may explain the rusty algae growth in the SW mixing can as well.
__________________
Mike
MT79 is offline   Reply With Quote
Old 08-23-2007, 09:57 PM   #5
Aquarium Advice Addict
 
Join Date: Jan 2004
Location: Texas
Posts: 1,152
Send a message via Yahoo to fishman
I use RODI and even have a 2nd cannister I run through for PO4. Plus I use a P04 reactor on my tank. I dont know how I could have ANY P04. I dont have a test kit but will get the LFS to do so. I keep my SG at 1.022 or 1.021. PH is around 8.0-8.2 Temp at 79-80. No ammonia trites and less than 5 trates. I just ordered some new phosban to run in my tank. I havent changed it in like 3 months.
__________________
fishman is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Rust or Algae ronin33 Saltwater Fish Only & FOWLR 15 02-04-2009 08:49 PM
orange-rust algea EELectric Saltwater Reef Aquaria 7 04-26-2006 10:16 PM
Rust?? Criptos Freshwater & Brackish - General Discussion 12 08-10-2005 10:54 PM
Rust??? Oceanicsublimat Saltwater & Reef - Getting Started 5 04-20-2005 11:35 AM
Rust question Atari Saltwater Reef Aquaria 2 06-21-2004 01:51 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.