Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 06-23-2012, 12:10 PM   #1
Aquarium Advice Regular
 
Join Date: Aug 2009
Location: New Jersey
Posts: 72
Shrimp Cycle

Ive done the shrimp method numerous times to cycle tanks. Always worked fine with no problems. Well, 2 weeks ago I added a shrimp to my new 125 gallon tank and its still not decaying. Very weird as it has always started to decay within a week in the past. Anyone else have this happen? Any reason why it would start to decay and produce ammonia?

I recently started to add pure ammonia to get things started so I'm about to remove shrimp. Very weird.
__________________

__________________
tdubrow is offline   Reply With Quote
Old 06-23-2012, 12:13 PM   #2
Aquarium Advice Addict
 
crister13's Avatar
 
Join Date: Aug 2011
Location: Princeton, NJ
Posts: 3,473
More flow will make it decay faster.
__________________
crister13 is offline   Reply With Quote
Reply

Tags
cycle, rim, shrimp

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.